PDA

View Full Version : OS wont boot



carstar
30th December 2007, 07:21 AM
When I start my Macbook all I am seeing is the grey screen. The apple doesnt pop up and nothing loads but the chime chimes. My Logic board failed on me a few months ago and when I started my computer no grey screen appeared and the chime didnt chime. So its not the exact same problem as a shorted logic board.

I have no idea what to do and I was wondering if anyone else has had this problem and what they did.

Thanks a lot.

SyncMan
30th December 2007, 05:13 PM
Use the supplied hardware diagnostic test disk, it's on the same as your OS install disk.

Huy
30th December 2007, 05:46 PM
Maybe it's hard disk related.

My hard drive died on me yesterday. Is it making any noises? "Clicks" or anything?

something2sea
30th December 2007, 06:01 PM
If you hold down the option key before the mac chimes does anything appear on the screen?

bennyling
30th December 2007, 06:18 PM
If the chime chimes, but you don't see anything after that, it's most likely Hard Drive related.

Can you get into Target Disk mode? (Hold down T immediately after pressing the power button)

If you can, BACKUP DATA NOW.

silverdreamer
30th December 2007, 06:32 PM
Off to the Apple store first thing in the morning I would suggest, still under Applecare is it?

SyncMan
31st December 2007, 06:50 AM
Use the supplied hardware diagnostic test disk, it's on the same as your OS install disk.

It's weird, 1.5 hours after I posted this, I am on the phone last night telling my mum to use it as well, after a very long time of not using it. I have to wait till later this morning to see if she has a hardware problem on her MacBook :mad:

PurpleLogix
20th January 2008, 07:42 PM
Hi, I think I have the same problem. I cannot boot up and im stuck on the grey screen. HDD failure or worse?

Machine is a Mac Pro, 4gb ram xt1900.

As for backing up, well I just bought an external drive and was beginning to back up and then this happened!

holding option only shows me my mouse pointer. Mac chimes on start up and i can't get into target mode:( Reset PRAM, SMU everything i could think of.

Any other ideas?

Thaks

bennyling
20th January 2008, 08:08 PM
Hard drive = dead.

If it chimes, you're alright, logic board wise.

EDIT: right, if it's a Mac Pro there's more you can do...

Tried reseating the HDD? Just pull it out and plug it back in again.

PurpleLogix
20th January 2008, 09:18 PM
Yes the HDD is dead. Clicking away. I just need to get a few things off it, but it looks like it is too late.

I can't believe it, I but a back up disc and I didn't even get a chance to back anything up.

Any way of getting data off the dead one without paying some crazy amount?

bennyling
20th January 2008, 09:20 PM
Nope. You're out of luck.

If you do decide to go the crazy amount: http://www.ontrackdatarecovery.com/

PurpleLogix
20th January 2008, 09:30 PM
Thanks for the link. I only needed a serial to activate one of my plugins. Apart from that I should be fine.

At least I can have a clean install of Leopard now. Maybe now it will run better. Maybe the HDD was causing it (10.5) to be sluggish?