PDA

View Full Version : New user accessibility help



Thom
29th December 2007, 12:36 PM
Hi,

My parents got a sweet iMac for Christmas and I've set it up for them but need some extra help with some accessibility issues!

Firstly, my ma has very low vision- how can I make the mouse cursor really big? I've lowered the resolution for her login but I'd like a really really easy to see pointer.

Secondly, given that there is a built in microphone is there a simple way to have programs load on command? As in, if you pressed some combination of command and shift and something and then said "word" or "internet" or something. I'm sure it's possible but how difficult would it be to set up and effective would it be?


Thank.

conufsed
29th December 2007, 12:44 PM
To change the mouse cursor, go in to system preferences, Universal Access, click on the Mouse & Trackpad tab, and look at the bottom slider

rickyd
29th December 2007, 12:52 PM
I'm pretty sure VoiceOver can do the voice commands but I don't know how to activate it. Apple's support pages will help you though.

EDIT: Here - http://docs.info.apple.com/article.html?path=Mac/10.5/en/8355.html

Thom
8th January 2008, 03:36 PM
To change the mouse cursor, go in to system preferences, Universal Access, click on the Mouse & Trackpad tab, and look at the bottom slider

The preferences panel doesn't have a slider. They're using Leopard if that makes any difference.

This is a really simple but important issue- and surely there's got to be a basic solution! One right click and one left click will fix it on a Windoze machine....

(Them's fighting words to inflame the mac faithful)

vecsty
8th January 2008, 03:44 PM
..........

timothy
8th January 2008, 04:29 PM
in system prefs/universal access/mouse and trackpad tab
http://img.skitch.com/20080108-jp8pgfsmgfr1euiy72sd4d21k7.jpg

melted.marsbar
8th January 2008, 04:30 PM
The preferences panel doesn't have a slider. They're using Leopard if that makes any difference.

There is a slider in System Preferences that can increase/decrease the size of the mouse cursor. Go to System Preferences --> Universal Access --> Mouse and Trackpad

http://img.skitch.com/20080108-nte7f3p6a21fwcin77ixnkg9g7.jpg

Edit: You beat me Tim :p but hey, you used Skitch too haha

Thom
8th January 2008, 04:57 PM
Ok, I SWEAR that wasn't there when I looked originally...

All fixed now!

iPirate
8th January 2008, 05:16 PM
Stick with usual resolution but use resolution independence?

http://www.macosxhints.com/comment.php?mode=display&format=threaded&order=ASC&pid=94638

Alex Morrow
8th January 2008, 05:36 PM
I am presuming you have already found System Preferences>System>Speech which allows speakable items. Again, as other posters have mentioned, Help is useful to get this going.