PDA

View Full Version : iphoto & leopard = CRASH



Jbhayman
23rd December 2007, 08:00 PM
Hey there,

Can someone help? I just installed leopard and now my iphoto fails to open and just gives a crash repot....has anyone else had this problem?

JBhayman

Wally
23rd December 2007, 08:01 PM
have you done software update?

Try that and come back :)

LarryH
23rd December 2007, 08:11 PM
Three questions
-What computer are you running
-What version of iPhoto are you running
-What version of Leopard are you running

Carpy
28th December 2007, 04:59 PM
I have a similar problem but I photo works OK (I did run the on line update).

For me, it's Photoshop that doesn't work. (Full version Photoshop )

Machine is G5 Dual 1.8 ghz, 2.25 g RAM.

Currawong
1st January 2008, 12:55 PM
If a program is crashing, can you post a link to the crash report (ie: upload it to somewhere on the web rather than post it here)? You'll find crash reports in /Users/yourusername/Library/Logs/CrashReporter/.

At least we can figure out if it's Apple or if it's something third party you've installed, the latter being most common.

peters2026
1st January 2008, 05:05 PM
Hi there,
I've got exactly the same problem. Installed Leopard a couple of days ago and BINGO Iphoto won't run. I've done Software Update but no joy. Happy New Year to all by the way.:)

silverdreamer
1st January 2008, 05:54 PM
If your running any add ons for iphoto, delete them and restart the computer, see if that helps.

And regarding photoshop, google it

http://www.google.com/search?client=safari&rls=en-au&q=photoshop+and+leopard&ie=UTF-8&oe=UTF-8

Johnny Appleseed
1st January 2008, 07:26 PM
Check that you only have one iPhoto Library in your iPhoto folder, and that it's a file, not a folder. If your old folder is still in there you'll have to remove it and rename the new library file "iPhoto Library".

Edit: Sorry, this post was assuming you'd just installed iPhoto '08.

Byrd
1st January 2008, 07:39 PM
Have you tried the good old delete iPhoto preferences - and if this fails, reinstall it from your iLife DVD.

JB

Tony
1st January 2008, 10:24 PM
I had a similar problem and here's what worked for me:

- hold down "Option" key, then click iPhoto to launch
- iPhoto will ask you to identify your iPhoto Library
- find the iPhoto library, click open

Once I did this, iPhoto now launches without a problem.

Hope that's helpful.
-Tony

peters2026
3rd January 2008, 05:22 PM
Thanks JB,

Reinstall worked a treat.

Peter