PDA

View Full Version : “iStat pro.wdgt” is not a valid widget.....?



starship
21st December 2007, 08:33 PM
Anybody else get this message when trying to install the latest 4.5 version off the iSlayer website ?


The file “iStat pro.wdgt” is not a valid widget and you cannot install it.


This is what i get up early for - i'm easily distracted. :rolleyes:

marc
21st December 2007, 09:41 PM
Are you running Mac OS X?

...or Windows?

It's only for Mac OS X 10.4 or later.

starship
25th December 2007, 08:43 AM
I'm running OSX 10.4.11 - the previous version I have - 4.2 works fine :):


...plus the download says 4.1 although the site says 4.5

pillangotrance
17th July 2008, 12:45 PM
The file “iStat pro.wdgt” is not a valid widget and you cannot install it.


no matter what i try...no go


anybody????

Zoltan

ralfvin
23rd August 2008, 11:38 PM
I'm having the same problem trying to install istat_pro_4.7:mad: and am running Leopard 10.5.4

The file “iStat pro.wdgt” is not a valid widget and you cannot install it.

Any ideas???