PDA

View Full Version : Internet Browsers quit when trying to print



discontinued
28th September 2007, 01:45 PM
I've noticed recently that when I or the other two users (separate accounts) on my mac select print, both safari 2 and beta 3 as well as firefox quit without warning. I did try search for an answer but couldn't find one.

At first I thought it was my HP printer software so I uninstalled that... Nothing.. replaced beta 3 safari with the previous version but it still happened so reinstalled beta 3. Repaired disk permissions... nothing... I opened up Acrobat Professional and un-ticked the box in Preferences that chooses to use it to open pdfs in browsers. Nothing has worked so far.. Currently running ClamX over the Library files just in case something shows up there but so far nothing is showing up. Just downloaded Opera and it quit as well.

We can print from every other program as needed, its just the browsers.

One of the users only likes firefox so I tried that as well and it crashed. It gave me some sort of report though which makes no sense to me whatsoever as I only know the basics. Because its rather long, I won't copy and paste it here but I stuck it on my iDisk for download at the link below if that helps.

Firefox Quit Log Thing (http://homepage.mac.com/xsallix)

Any suggestions would be greatly appreciated as its driving us all crazy not being able to print (especially print to pdf).

Thanks

discontinued
28th September 2007, 02:58 PM
Finished the scan of Library and all it came up with was this:

/Library/Application Support/Adobe/Adobe Version Cue CS3/Server/plugins/com.adobe.versioncue.persistence_3.0.0/template/vcdbtemplate.zip: Oversized.Zip FOUND

Not sure if that has anything to do with it?

conufsed
28th September 2007, 03:24 PM
What about other apps? I ask becuase even when I try printing a pdf in preview it bombs as well. Just started happening one day for a reason i'm yet to figure out

discontinued
28th September 2007, 03:33 PM
Okay, well it was working fine with other apps until I just double checked then... now its quitting in preview as well... Grrrrrrrr...

discontinued
28th September 2007, 03:43 PM
Found this

http://discussions.apple.com/thread.jspa?threadID=944798&tstart=15

It's a bit old but same problem..

discontinued
28th September 2007, 03:53 PM
I found a fix!!

Go to Printer Setup Utility then in the menu select Reset Printing System... Restart computer then it should work. Just had to add the printers back to the list but still all okay for me.