PDA

View Full Version : New ipods incompatible with 10.3.9



leon
11th September 2007, 10:38 AM
Just saw on MacFixit this morning that the new iPods are incompatible with 10.3.9
www.macfixit.com

Just a warning to those planning to purchase one of these who are still running panther.