PDA

View Full Version : Formatted Mac, now resolution won't go to 1680x1050



mattmac
26th August 2007, 07:49 PM
Hey guys,

Formatted the Mac Mini i purchased, and after installing etc I can't get it to go to 1680x1050, it had the option there before but now it is not :( Any ideas? Does it need the video card driver?

Thanks

Matt

Currawong
26th August 2007, 07:59 PM
What did you install from? The disks that came with the Mini? There are no separate drivers.

Not sure if it will work with an intel Mac, but try holding down command-option-p-r at boot until the machine chimes twice. That might fix things.

spilla
26th August 2007, 08:02 PM
Have you installed all the updates from Software Update?

purana
26th August 2007, 08:10 PM
What monitor is connected when it could do that res, vs to what is connected now? Different displays?

mattmac
26th August 2007, 08:36 PM
What did you install from? The disks that came with the Mini? There are no separate drivers.

Not sure if it will work with an intel Mac, but try holding down command-option-p-r at boot until the machine chimes twice. That might fix things.
From an Original MAC OSX disc, but there was also a mini OSX disc :confused: I didn't use that one.. Maybe I do?


Have you installed all the updates from Software Update?
Yes all of them.


What monitor is connected when it could do that res, vs to what is connected now? Different displays?

Acer 22" Widescreen, same monitor as i was using before...

Cheers for replies...

Byrd
26th August 2007, 09:53 PM
Under System Preferences>Displays>does anything change when you click "detect displays" or if you change the monitor's RGB profile?

JB

mattmac
26th August 2007, 10:01 PM
Ok Just tried the detect displays function + RGB Profiles, still not there.

Just wondering why would I have two different OSX install discs for the mini?

One is the original "Mac OSX Tiger".

One is "Mac Mini OSX Install Disc 1"

I used the original one to format, should I have used the Mac Mini one?

mattmac
26th August 2007, 10:17 PM
I did the ommand-option-p-r at boot twice and the 1680x1050 was in the display menu. I chose it now my screen is blank. Very confused, please help guys!!

Edit: Ok 1680x1050 is in the menu, but the screen goes retarted with lines everywhere. I don't understand.

Byrd
26th August 2007, 10:38 PM
Crazy stuff. I assume you've updated to 10.4.10 and all updates? Any installer of PPC Tiger should work fin on the Mini, but perhaps there is a slightly improved graphics .kext for the "official" Mac Mini installer DVD.

JB

kim jong il
27th August 2007, 12:10 AM
Is it possible that you have correctly selected your desired resolution (1680x1050) but have selected the wrong screen refresh rate? Fast refresh rates are great for CRT's (e.g. 75Hz+) but many LCD's don't like rates above 60Hz (see the manual for your LCD if in doubt).

Just a thought. :)

mattmac
27th August 2007, 01:53 AM
Is it possible that you have correctly selected your desired resolution (1680x1050) but have selected the wrong screen refresh rate? Fast refresh rates are great for CRT's (e.g. 75Hz+) but many LCD's don't like rates above 60Hz (see the manual for your LCD if in doubt).

Just a thought. :)

Refresh rate selected is native.


Crazy stuff. I assume you've updated to 10.4.10 and all updates? Any installer of PPC Tiger should work fin on the Mini, but perhaps there is a slightly improved graphics .kext for the "official" Mac Mini installer DVD.

JB

Yes latest version. I just tried reformatting with the Mac Mini OSX Disc. No luck :(

Interesting:

If I have it like I did before via VGA using the DVI to VGA converter, the native res does not show neither will the log in screen on boot up!

If i plug in using DVI the resolution shows but i get lines all over the screen :confused: and will eventually black out. The log in screen will show on boot up though.

Byrd
27th August 2007, 09:20 AM
Time to try the monitor on another computer I reckon. If all good, it points to a possible issue with the Mac's graphics card, or your DVI adapter.

Have you also tried a lower colour depth @ 1680 x 1050?

JB

mattmac
27th August 2007, 09:37 AM
Just tried the same monitor on my mac G5 using the same DVI > VGA converter + VGA cable and works fine in 1680 x 1050..

So the problem is with the Mac mini and its so frustrating!!

Currawong
27th August 2007, 10:14 AM
Does the mini work properly on another, similar monitor, ie, with an Apple 20" or 23" display? Could be a dodgy DVI cable by the way.

mattmac
27th August 2007, 10:16 AM
Thanks for all the suggestions, but I just installed SwitchResX and now its working.. at first it wasn't but now it is and I really hope it stays that way :p I still don't know why it doesn't show as standard but I'm stuffed to figure it out.

Cheers guys.

ilostmypassword
27th August 2007, 10:21 AM
Thanks for all the suggestions, but I just installed SwitchResX and now its working.. at first it wasn't but now it is and I really hope it stays that way :p I still don't know why it doesn't show as standard but I'm stuffed to figure it out.

Cheers guys.

thanks for the reference to SwitchResX = appreciated :thumbup:

p.s. I'm glad that you solved this!