PDA

View Full Version : ADDED fonts now everything is in the font



womble
20th August 2007, 11:48 AM
HELP!!!!!

I added some new fonts today but it said they had errors so i didnt validate them and now when I open some webpages the font on the pages in in the font i added well one of them and i cant read any numbers


help how do i fix this

jason

rob05
20th August 2007, 12:05 PM
Try these steps they will help

Open Font Book

goto select all fonts in middle column

goto edit menu and click on resolve duplicates

These are more than likey to be there as 10.4.9 & 10.4.10 caused duplicates and these need to be removed to stop unwanted problems

Now select the fonts you added and validate them also check they didn't get duplicated which at odd times happens.

Now the best thing to do is restart this will then pick up all the new fonts and all apps should then be abale to use them.

If the browser stays the same go into the prefs for it and change it back to whatever is originally was.

Aa
20th August 2007, 12:10 PM
Remove the fonts and go about adding them one by one to find the offender.

Font management is a big nasty area in OSX.

Here's an Apple doc (discussions.apple.com/thread.jspa?messageID=607630) to give you some pretty critical info if you are starting to expand your font horizons.

EDIT: Be very careful with letting software "repair" or "resolve" anything regarding fonts. Read up on the net for people experiences with whatever process you may be wanting to undertake.

ilostmypassword
20th August 2007, 12:29 PM
Bin fontbook and use http://www.linotype.com/fontexplorerX it's amazing and free too :)

edit: and be sure to clean your font cache ;)

Aa
20th August 2007, 01:49 PM
Second the advice from ilostmypassword.