PDA

View Full Version : Wrong Time



gbuikstra
17th August 2007, 08:26 AM
I have my Date Time control panel set to automatically set the time from the apple time server, but it is reading 10 minutes faster than what it should when compared with other internet time sites.

I have the correct Zone set for Sydney.

Is anyone else having the same problem?

How can I fix this?

It is annoying not having the correct time displayed.

Aa
17th August 2007, 08:33 AM
try the brisbane time and see if you get 8.44

gbuikstra
17th August 2007, 09:15 AM
Still 10 minutes fast on Brisbane time.

Gerbils
17th August 2007, 09:22 AM
Are you using the Apple Asia time server (set in System Prefs)? I used to have the US one selected, and the time was always a little out!

gbuikstra
17th August 2007, 09:39 AM
I have the Apple Asia server selected. Also tried the other available servers and received the same result.

ClockWork
17th August 2007, 09:42 AM
Agrees with Gerbils - (why is your avatar wearing my other hat ?) - go into System Preferences -> select: Date & Time -> click on: Date & Time tab in the Date & Time window -> and click on the panel next to: Set date & time automatically to: Apple Asia (time.asia.apple.com) - and have the check box on the left of Set date & time automatically to: - checked.

If you're on a highspeed broad band connection - either Cable or DSL - it will always keep perfect time, and Australia is seen as part of the Asian portion of the globe.

cw

AddIt: Are you connected via either Cable or ADSL ?

AddIt2: In the Date & Time window, click on the: Time Zone tab - and make sure you've selected the closest capital city in Australia to you.

gbuikstra
17th August 2007, 09:55 AM
Clockwork, Im on ADSL and the settings you have described are exactly the ones I have set.

I just checked the time on our OS X server that has exactly the same settings, and it shows the correct time.

So its only my machine with this built in time warp function!

Any Ideas on how to fix it? Please

ClockWork
17th August 2007, 10:02 AM
Is your Mac using Boot Camp ?

mac_man_luke
17th August 2007, 10:03 AM
have you tried unticking the sync box and then reticking it?

gbuikstra
17th August 2007, 10:08 AM
I Just tried changing the time manually to a time about 2 hrs wrong, then turned the automatic time server back on, The time time did not change and remained 2 hrs out.

This made me think that it might be a firewall issue. I checked the setting for our internal network and the port for NTP was open. But on the firewall settings for any it was closed, upon opening this the Time was corrected.

I don't understand why the firewall settings for our internal network was not enough, but it is now fixed.

Thanks for your help.

ClockWork
17th August 2007, 10:13 AM
Good thinking. I've never set the time / date on my router - yet obviously the setting is there for a reason... which you appear to have accidently discovered. :)