PDA

View Full Version : Parallels bug...



iGOOSE
23rd July 2007, 05:55 PM
I recently upgraded from Parallels build 3212 to 3214 and now I can hardly "boot-up" Windows XP as I keep getting the following error message in Finder:


Only 486 MB of free disk space remains in the /Users/iGOOSE file system. Guest operating system is unable to run until at least 512 MB free disk is available. Please free some disk space.
Click OK if you cleared enough disk space or click Cancel to shutdown the Virtual Machine.

My Windows XP "Hard Drive" is 50GB and has 25 GB spare with 1.5GB available on my iMac (I know I need to get an external HD ASAP)...

I have 2GB of RAM with 512MB devoted to Parallels.

Please help!

Cheers.

Disko
23rd July 2007, 05:59 PM
parallels is making use of your hard drive on your mac when it boots windows. It runs out of space and crashes...

My advice: you need to clear up some space for it. :/

raj
23rd July 2007, 06:01 PM
Is your "XP hard drive" a partition, separate drive or a file?

iGOOSE
23rd July 2007, 06:06 PM
It's an image file...

mechcon
23rd July 2007, 06:09 PM
keep in mind that there's an even newer version than those mentioned. 4560 or something like that.

raj
23rd July 2007, 06:11 PM
It's an image file...

Have you tried re-sizing the image?

purana
23rd July 2007, 06:41 PM
It's talking about the OSX filesystem which the image is hosted on. As per Disko already stated. Your Filesystem that holds /Users doesn't have enough free space.

RedDevil
12th December 2007, 05:48 PM
I have the same problem. How to free up the space?

Help is much appreciated

SyncMan
12th December 2007, 06:24 PM
Delete files.

Start with cache and temporary download files, and move forward.