PDA

View Full Version : Quicktime 7.2 funny business



mechcon
16th July 2007, 10:55 PM
So yeah, Quicktime 7.2...woo....

Nice app n all, BUT... I can't zoom in (maximise)... I click on the green button, and it wont expand.. it will embed when clicked, but it wont do anything..

I maximise with cmd-3, then pressing green button, and it shrinks it back to original, and vice versa..

Anyone else here with such problem?

rob05
17th July 2007, 12:32 AM
Are you using it as Quicktime or as QT Pro after serializing it. I have QT Pro and it works without hassles for m since 7.2 update.

Bart Smastard
17th July 2007, 09:09 AM
I'm having trouble opening videos since installing 7.2. When I click on a video in Finder, with 3 column view, the preview takes ages to display and Quicktime beach balls for about 2 minutes before finally opening the file. In the meantime I can Option-click the file and choose to open with VLC and it starts immediately.

Anyone else notice a huge degradation in file opening time since "upgrading"?

mechcon
17th July 2007, 09:22 AM
Yeah I do notice that too Bart, especially with MKV and FLV files. I don't know if Perian would have anything to do with it?

It's quicktime pro that I'm using too. but it shouldn't affect it. surely?

Bart Smastard
17th July 2007, 09:29 AM
I'm just talking about avi's; nothing fancy.

Bring on Quicktime 7.2.1 or 7.3 or I'll completely give up on it altogether.

mechcon
17th July 2007, 09:33 AM
or even 8.0

I need to find a way to move it back to 7.1 cos that zooming thing is pissing me off something chronic.

mac_man_luke
17th July 2007, 09:33 AM
my zooming is broken as well

Bart Smastard
17th July 2007, 09:48 AM
I haven't enough patience to wait for Quicktime to open to even notice the zooming.

mechcon
17th July 2007, 10:06 AM
How does one contact apple with this bug?

stewiesno1
17th July 2007, 10:23 AM
Under Safaris main menu , click on Safari and two down "Report bugs to Apple "
Stewie

mechcon
17th July 2007, 10:28 AM
isn't that for safari?

danno74
17th July 2007, 10:35 AM
I'm having some issues with iTunes 7.3.1 - similar problem - get the ol' spinning beachball of death for about 30 seconds after clicking to play a song. Wonder if this problem is linked to Quicktime? I updated at the same time.

Of forgot to mention, having issues with Safari after the version 3 update as well... Safari crashes whenever I try to download a dmg file! Grrrr....

mechcon
17th July 2007, 12:10 PM
Gah, gonna see what discussions.apple.com says :\

rob05
17th July 2007, 12:41 PM
Have you repaired the permissions especially after itunes as it screws with some net related permissions and could as a result affect Quicktime.

I noticed this happening from itunes 7.0 onwards.

Also there are some codecs/components that are causing some strange issues. It may pay to check out MacFixit as there is some good info there at present.

mechcon
17th July 2007, 12:47 PM
thanks for that dude, i'll definately look into it!



update: hmmm didnt help :(

benproc
17th July 2007, 02:00 PM
I'm having trouble opening videos since installing 7.2. When I click on a video in Finder, with 3 column view, the preview takes ages to display and Quicktime beach balls for about 2 minutes before finally opening the file. In the meantime I can Option-click the file and choose to open with VLC and it starts immediately.

Anyone else notice a huge degradation in file opening time since "upgrading"?

I'm having this exact same problem, i posted about it in the Itunes and quicktime update thread but no one was able to help me out there either.

Moose
18th July 2007, 04:32 PM
I'm having this exact same problem, i posted about it in the Itunes and quicktime update thread but no one was able to help me out there either.

this seems to be an update problem as I too am experiencing the same delays.......:mad:

mechcon
18th July 2007, 04:51 PM
There is an apple discussion forum regarding this issue, many people are getting this problem... I still can't believe this can be labeled a "feature" so to speak...

Moose
20th July 2007, 04:05 PM
There is an apple discussion forum regarding this issue, many people are getting this problem... I still can't believe this can be labeled a "feature" so to speak...

Is there a fix yet? This is driving me nuts........