PDA

View Full Version : Mac Pro and Bluetooth Mouse.



jastormont
26th June 2007, 03:19 PM
Hi all,

Well got my new Mac Pro (very happy) but I am having a issue I feel with my Wireless Mouse that I got with it (Mighty Mouse).

The issue I seem to have is that too me it seems to be laggy. I have adjusted the pointer speed and all that but I find the mouse seems to lag. What I mean by this is that it seems to hesitate some times and is espically annoying when you try to click on something, like a close window button.

I was wondering if it might be getting a little interferrance from somewhere?

ilostmypassword
26th June 2007, 03:45 PM
Hey,

My Mac pro should arrive tomorrow too :) *muuuhahahah*

As for the mouse- have you tried the tracking speed in the preferences?

P.

jastormont
28th June 2007, 04:32 PM
Ok I have not had much of a chance to play around with the new mac at all as I have been so busy.

I have found that the mouse seems to me laging almost like a game that is droping a few fps. It is very annoying and wondering if others here have found this with there Apple wireless mouse?

I am also wondering how long the battries last? As mine seem to be using them up quick!

Cheers...

ilostmypassword
28th June 2007, 04:40 PM
Ok I have not had much of a chance to play around with the new mac at all as I have been so busy.

I have found that the mouse seems to me laging almost like a game that is droping a few fps. It is very annoying and wondering if others here have found this with there Apple wireless mouse?

I am also wondering how long the battries last? As mine seem to be using them up quick!

Cheers...

I actually took delivery of my Mac Pro yesterday and the bluetooth mouse is just dandy - no lag out of the box at all. I did not have to change any settings at all either.

Maybe you have some interference? or the surface you are 'mousing' on is a little rough or uneven? This can sometimes cause the problems you are describing.

As for battery life- its a pet hate of mine actually- they don't last long at all.... and 4 batteries in the KB??? Best to get a AA recharger next to your desk!!

If all of this fails- it might be time to take it back and get it looked at.. or use a corded setup :/

P.

dotnet
28th June 2007, 06:16 PM
BT mouse issues often go away after clearing the parameter RAM. (Control-Command-P-R during startup).

Cheers
Steffen.

jastormont
28th June 2007, 06:33 PM
BT mouse issues often go away after clearing the parameter RAM. (Control-Command-P-R during startup).

Cheers
Steffen.

So you just hold down the Control, Apple key, P and R keys all at once on start-up?

Byrd
28th June 2007, 07:58 PM
Yes, until you hear the Mac chime three times (ie. don't remove your fingers from that annoying position for a couple of minutes).

JB

jastormont
29th June 2007, 01:12 AM
Ok thanks for that. I will give it a go probably on Sunday when I get back to my Mac :D!

jastormont
2nd July 2007, 06:44 PM
Ok I have tried that with no luck!

I do not get any chimes and I am still have a slow and laggy mouse.

My Bluetooth keyboard seems fine and I also have changed my mouse pad to one that I know works fine with laser mices. I have new battrys in it and I have the tracking spped set to max (still seems slow to me).

jastormont
4th July 2007, 03:49 PM
Gee this mouse issue is really starting to bug me!

I called apple today and went through a few thing on the phone with them (none fixed it). They suggest I take it back to DJ's and test the mouse there. I did this and to my surprise it worked fine.

So I have taken the mouse home and plugged it in and found that it was again statering and lagging slightly. Anyway I suddnley thought of my Logitech Speakers (Z5400) that have wireless rear speakers. I turned them off and so far I think that my mouse may have improved. It is to early to say as I write this as I just did it. Thing is I can't understand if this is the problem how Bluetooth and a Wireless speakers could conflict with each other.

Am I right and feeling this could be my issue?

melaus
27th July 2007, 02:00 PM
type this in the terminal:
defaults write -g com.apple.mouse.scaling (N)

Change (N) to number, 7 - 9 would be a good choice.

After that logout and login again. DONE~

(If you tried a number that you feel not fast enough, re-do the steps with another number will do.)

silverdreamer
27th July 2007, 02:35 PM
Ok thanks for that. I will give it a go probably on Sunday when I get back to my Mac :D!

How can you stand to be apart from it for so long?:eek:

jastormont
27th July 2007, 04:12 PM
How can you stand to be apart from it for so long?:eek:

Busy with work.

To be honest I really can not stand being away from my mac! :D

I have since I posted in this thread last, have had a chance to play with my mac a bit and it has been good.

I have also resolved my issue.

The issue with the mouse was interferrance from my wireless Logitech speakers. I have since replaced these with a small set of Bose speakers what I am much happier with. My mouse now works fine.