PDA

View Full Version : Joost shows up as black & white on my tv



patcanuck
15th May 2007, 08:37 PM
I've no idea how many people have had a look at Joost (judging by the bucketload of invites I've handed out to members it must be a lot though) but I was blown away by the quality of the picture on my Macbook.
Well today I got curious enough to hook the laptop up to the tv (which I often do to watch movies) and was surprised to find that what appeared on the tv screen was black and white and nothing like what I could see on the MacBook screen. Is that because my tv is a nothing-special on that is neither plasma or lcd. Do I need a HD tele?
Anyone else tried this and got similar results? Is there a workaround by using the monitor panel?
patcanuck :)

Squozen
26th May 2007, 07:31 PM
Make sure your display is set appropriately for your TV - sounds to me like you're in NTSC mode and your TV can't handle it.

gelfie
26th May 2007, 08:32 PM
Yeah, sounds like the macbook is outputting NTSC and that your TV does not support the NTSC mode.

Check to see if there is an option in system preferences (displays), or even joost, to use PAL encoding when a TV is connected.