PDA

View Full Version : Burnt out display on Macbook



Applequack
10th May 2007, 09:45 PM
Hi, I have a 60GB macbook, which I have had various problems with, but since a battery replacement 2 weeks ago it has been working well. Now I suddenly have a display contrast change that makes my display look "burnt out" or saturated. Like a bright spotlight is on behind me - very bright highlights, dark shadows and deep colours. It doesn't sound bad, but it is really hard to read.

I have been unable to figure out a fix. I created a new user account and the display in that appears normal, so it is not a hardware problem, but some sort of setting/permission that I have changed somehow. Recently installed parallels update, about 24 hours before this happened (?unrelated).

I have tried PRAM reset, restart, start up holding option, repairing permissions, verifying color settings, appzapping every new application from the last 2 weeks (except parallels), removing all unneeded from automatic startup, ummmm.

Does anyone have any suggestions how I can fix this? If I can't fix it, I will have to set up another user account and start over, as I can't work in this light!

geektechnu
10th May 2007, 09:47 PM
Have you the colour profiles using the Displays preferences?
It may have accidentally been set to something other than the default Color LCD setting.

At worst, you may need to recalibrate (not really a hassle at all).

brentd
10th May 2007, 09:49 PM
Have you checked out System Preferences -> Universal Access and then see if the Enhance contrast is set to Normal?

grfxninja
10th May 2007, 09:52 PM
sounds like you may have accidently switched the colours of the monitor

Go to System Preferences > Universal Access and see if it has Black on White selected under Display. If White on black is selected, that is your problem.

If not, stuffed if I know :confused:

forgie
10th May 2007, 09:56 PM
I put my money on brentd's suggestion.

Applequack
11th May 2007, 09:10 AM
brentd!

That is one preference menu I never go into, so I don't know how I managed to change it, but thanks for all your fantastic suggestions! I can see again!

(If anyone wants to see what I was experiencing, and how irritating it gets, then set the contrast slider to about 50% - very annoying).

bartron
11th May 2007, 10:03 AM
brentd!

That is one preference menu I never go into, so I don't know how I managed to change it, but thanks for all your fantastic suggestions! I can see again!

(If anyone wants to see what I was experiencing, and how irritating it gets, then set the contrast slider to about 50% - very annoying).

the keyboard shortcuts for setting contrast are command+option+shift+. to increase and command+option+shift+, to decrease ( shift+, = '<' and shift+. = '>' on your keyboard if you are wondering why they used those particular keys)

Bartron

edit....that should be control+option+command not command+option+shift as mentioned above (i.e. just mash the three keys either side of the spacebar)

Applequack
11th May 2007, 10:53 AM
Aha. cntrl-opt-cmd > I have used to set for play on itunes through quicksilver. So a real basic mistake, and an explanation. Quicksilver usually tells me when I double up, but I know now. Thanks!