PDA

View Full Version : finder stuck in a loop



g4powermac
13th April 2007, 07:54 PM
Help Please,

I fitted a apple G4 dual 500 cpu to my G4 agp tower, it's got no problem under system 9 ( nice and fast ), but when I try to start in system 10.4.9 it gets to the finder and gets stuck in a loop, the white bar at the top,also the dock, keep coming and going (fast) . I can not open anything . when I put the original cpu back all is fine.

I down loaded a programme to check if the mother board would take dual cpu's , it said "Your Mac supports Dual Processor Upgrade" and "your uni-n is 7"

is there any way to over come this problem ????

:eek: :confused:

Shatter
13th April 2007, 07:56 PM
boot from the install disk.

same problem?

[EDIT]

Oh wait, theres no dock on the install disk.

I'm assuming it boots fine in 10.4.9 with a single one.

g4powermac
13th April 2007, 08:14 PM
install disk still in packing box ( some were)

boots to darwin/bsd when trying to boot in "safe mode"

put an other hard-drive in with 10.4.8 , same problem

i have very little experience with mac's

kim jong il
13th April 2007, 08:22 PM
Help Please,

I fitted a apple G4 dual 500 cpu to my G4 agp tower, it's got no problem under system 9 ( nice and fast ), but when I try to start in system 10.4.9 it gets to the finder and gets stuck in a loop, the white bar at the top,also the dock, keep coming and going (fast) . I can not open anything . when I put the original cpu back all is fine.

I down loaded a programme to check if the mother board would take dual cpu's , it said "Your Mac supports Dual Processor Upgrade" and "your uni-n is 7"

is there any way to over come this problem ????

:eek: :confused:

Have you tried a clean install from your original Tiger disks? What happens when you boot from an install DVD? If my system seemed broken it would be one of the first things I'd attempt.

Shatter
13th April 2007, 08:25 PM
But as he said.. hes had very little experience with Macs.