PDA

View Full Version : How do i make the character palette go away?



gehenna
31st March 2007, 02:10 PM
hi there,
i've just rebuilt my imac and now occasionally the character palette pops up at random moments. this can be when i am prompted to enter my admin password for say, installing software, or other times as well.
how can i stop this happening?
cheers
mike

ClockWork
31st March 2007, 02:19 PM
Gehenna,

Click on your blue Apple Menu - and scroll down to: System Preferences...

Then click on: International (icon looks like a corn-flower-blue flag).

Click on the tab: Input Menu - and untick: Character Palette.

Then Quit System Prferences.

cw

gehenna
31st March 2007, 02:31 PM
yep i've done that to no avail. thanks though.

soulman
31st March 2007, 02:49 PM
Weird problem. Are you sure you haven't done anything - installed hacks for eg? It almost sounds like stuck key type of thing. The default shortcut is Cmd-Opt-T. Are you sure this is not being invoked accidentally? Does it stop if you switch this off in System Prefs? It's in Keyboard & Mouse -> Keyboard Shortcuts -> Keyboard Navigation.

Currawong
31st March 2007, 03:34 PM
What's your default language set to? English?

Goodbye
31st March 2007, 03:39 PM
Gehenna,

Click on your blue Apple Menu - and scroll down to: System Preferences...

Then click on: International (icon looks like a corn-flower-blue flag).

Click on the tab: Input Menu - and untick: Character Palette.

Then Quit System Prferences.

cw

Your instructions simply tell the Input Menu (top right hand corner of menu bar, with a flag [if you have it turned on]) not to display the option to show the character palette.

ClockWork
31st March 2007, 06:06 PM
Your instructions simply tell the Input Menu (top right hand corner of menu bar, with a flag [if you have it turned on]) not to display the option to show the character palette.

lol - yeah - first thought - deactivate the option to show Character Palette - first logical conclusion on the basis of Gehenna's post.

Mike,

You rebuilt your iMac.

Q1: Which kind of iMac have you got? (ie: iMac G3 / iMac G4 / iMac G5)

Q2: Which Mac OS do you use on this iMac ? (ie: Mac OS 10.2 / Mac OS 10.3 / Mac OS 10.4)

Q3. Which exact Mac OS are you using ? (ie: Mac OS 10.4.8 ?)

Q4: What do you mean by "Rebuilt"? Did you back everything up, erase the drive, and Clean Install it from scratch - or - did you Upgrade it - or - did you Restore Install it?

More info ! :)

cheers,

cw

Pirotess
1st April 2007, 05:24 PM
If you have multiple languages installed, check System Preferences > International > Input Menu and make sure "Use one input source in all documents" is checked. Choosing the other option tends to lead to the wacky behaviour you're describing.

Shatter
1st April 2007, 06:36 PM
remove the input menu by holding down the Apple Key and dragging the flag icon off the menu bar (if it helps).

This works for any icon. You can also re-arrange them too.