PDA

View Full Version : macfreepops question



scottgrot
10th March 2007, 10:40 PM
hey guys,
Just wondering if someone might be able to help?

I have set up macfreepops to pull email from my yahoo.com account to Mail.app. I have set up Mail.app exactly the same for my yahoo.co.uk account but it doesn't see any new mail from there. It opens a connection, sends the password, looks for new email, and then closes the connection. No errors appear or anything.

Any ideas?

Thanks,

s

girlbunny
10th March 2007, 10:50 PM
The only idea I'm coming up with is no new mail??

Honestly, I've had that happen before. Set up a new programme to inform me when mail arrives, and a normally busy email account suddenly gets no notifications. I run around like a headless chicken trying to find the cause of the "bug" or issue... and two days later it suddenly starts behaving normally!

I attribute this to Murphy's Law at work, just screwing with my head :)

scottgrot
11th March 2007, 10:41 AM
Hmmmm. Interesting. Well, I there was new mail and it wasn't downloading it. I deleted all the messages from the yahoo.co.uk account and sent a test email there. Logging in via the web it is sitting there unread.

Mail can't even check the .co.uk account now. Keeps asking for a password. I type it in, it asks again. And again. And again...

Any other ideas?
Thanks

girlbunny
11th March 2007, 10:44 AM
The only obvious thing I can come up with is that the password (or username) has some type of typo in it... but I'm sure you will have checked that already. I did used to have problems with my ISP causing problems with checking certain mail accounts, but can't imagine that happening with a yahoo account... So, sorry I'm probably not of much help right now - the only thing I can currently think of is just retyping the login/server/password details and crossing fingers, eyes, toes and nostrils hoping it'll work :)

scottgrot
11th March 2007, 10:47 AM
Yeah tried all that, thanks girlbunny. It sometimes does this too. Then, after a week or so it works again. That is, logs in, checks for emails, then closes the connection. I only just realised though, that it wasn't downloading new messages.

bah

girlbunny
11th March 2007, 10:50 AM
<grumbles>

Nothing on the yahoo website? Heck, you've probably checked there too...

scottgrot
11th March 2007, 11:17 AM
Ha! Would you believe it works now? I was just thinking, the last time something like this happened, yahoo changed their email to a beta something.
This was a year or two ago, I can't remember. So I eventually tried logging in via Opera or something that wasn't firefox or safari and discovered that there was another page between logging in to yahoo and the webmail page. Hence macfreepops couldn't do anything.

So, on the off chance that something like this was happening again, I tried logging in to yahoo with firefox rather than safari. Yahoo went straight to the new look. I switched it back to the old look, logged out, and logged in to check that this setting stuck. It did.

Macfreepops got my new emails.

Voila!
macosxhints with this one.