PDA

View Full Version : Bloody buggery itunes!!!



ford.boy
7th December 2004, 12:38 PM
I've turned off the auto volume leveling for individual songs, however, when the computer 'deems' the song to get too loud in one part, it downs thevolme and make listening to the song anything but smooth.

It really really is annoying -- especially whenlistening to intense song from U2 or anything with overdrive bass.

i'm running iTunes 4.6,
el cheapo speakers through the headphone plug
and OS X.3.5

thanks for you time:)

mjankor
7th December 2004, 12:42 PM
Have you made sure Soundcheck in the iTunes preferences is turned off?

ford.boy
7th December 2004, 01:00 PM
Originally posted by mjankor@Dec 7 2004, 12:42 PM
Have you made sure Soundcheck in the iTunes preferences is turned off?
Soundcheck is off :huh:

mjankor
7th December 2004, 01:33 PM
Ohhh. In that case I have no idea. I haven't heard of this problem before. My systems are always happy to blow up my speakers instead. I'd try a different set of speakers. See if you can try using the creatuures or soundsticks at your local Applestore.

Byrd
7th December 2004, 01:38 PM
Sounds like your preference file is corrupt. Do a find for 'iTunes' and delete anything preference-related.

Otherwise, upgrade to iTunes 4.7!

JB

ford.boy
7th December 2004, 05:20 PM
Originally posted by bYrd@Dec 7 2004, 01:38 PM
Sounds like your preference file is corrupt. Do a find for 'iTunes' and delete anything preference-related.

Otherwise, upgrade to iTunes 4.7!

JB
I'm downloading now.

I hope this works :)



Also, how do i go abot deleting preferences?

Ozi
7th December 2004, 05:40 PM
do exactly what Byrd said... in finder press :cmd: f and search for iTunes.

Then delete iTunes preferences: they will say "preferences" in the "parents" column of the search results window.

ford.boy
9th December 2004, 11:21 AM
Trashed the preferences. Still doing exactly the same thing.

Must be the speakers.

Byrd
9th December 2004, 12:29 PM
Originally posted by ford.boy@Dec 9 2004, 11:21 AM
Trashed the preferences. Still doing exactly the same thing.

Must be the speakers.
Have you tried the speakers on another Mac/PC? Also check your equalizer settings under iTunes.

JB

ford.boy
12th December 2004, 08:03 PM
Originally posted by bYrd@Dec 9 2004, 12:29 PM
Have you tried the speakers on another Mac/PC? Also check your equalizer settings under iTunes.

JB
I bit the bullet and bought someJBL creatures and theproblem dissapeared.

And BTW, thosespeakers rock ;)

Moose
12th December 2004, 08:13 PM
Originally posted by ford.boy@Dec 12 2004, 09:03 PM
I bit the bullet and bought someJBL creatures and theproblem dissapeared.

And BTW, thosespeakers rock ;)
Expensive gamble! :blink: Nice work, I'm glad it worked out for you. :P

ford.boy
13th December 2004, 11:12 AM
Originally posted by Moose@Dec 12 2004, 08:13 PM
Expensive gamble! :blink: Nice work, I'm glad it worked out for you. :P
quite exxy, but definity worth it. The bass and overall sound quality is just brilliant.

And they look so good with my 'book.


Now all I have to do is head down to ikea and get me a desk to match them :)