PDA

View Full Version : St George Goes on Safari



fiark
29th August 2006, 09:01 AM
*deleted*

Mctastic
29th August 2006, 09:13 AM
seems to be more reliable now in Safari. i found it took ages just getting to the login window, then to even load the account info. tried logging in via Firefox, looks like there are still issues. seems to be java related.
anyhow, looks like Safari ok.

kim jong il
29th August 2006, 11:07 AM
The popup issue may be the same as the ANZ bank where the login window IS a popup (and I qualify this by saying may). No popups no login; it really might be that simple.

Mctastic
29th August 2006, 11:21 AM
Ok Kim jong il. i will try that, ... i have after long waits gotten into my banking via Firefox, but also sometimes drops info on the page, doesn't respond to click requests etc. i notice in Safari, these particular links/pages were java driven, hence Safari using the system installed/updated java software where i think others use their own built in java?

Zurg
29th August 2006, 11:28 AM
I have been using St George Internet banking in Safari since it was released. What has changed?

Tiprya
29th August 2006, 12:27 PM
Finally, i've been waiting for this forever, i'm going to try this out now, loading up internet explorer to do banking was awful.

I already went down to the bank to do some netbanking becasue explorer doesnt work with my proxies at uni, hopefully safari now will.

Edit: No dice, none of my 4 browsers would load the netbanking, the furthest I get is with firefox, i get a java teacup with a spinning star thing behind it and a loading bar that goes nowhere. It has to be something to do with my http proxy I have to use at uni.

Has anyone have any suggestions?

btw ive got latest safari, 10.4.7 and java updates.

InfiniteAnthony
29th August 2006, 01:44 PM
I have been using Safari for months with St George. What problem did you have?

Mctastic
29th August 2006, 02:09 PM
Tiprya. in your network preferences, goto proxy settings. for banking, you will need to put in proxy ip adress and port number, username & password etc... [in the http and https fields]

that should be it... restart Safari to read the new settings

sunrisesister
29th August 2006, 02:22 PM
im STOKED! the new st george netbanking rocks, and no issues here with the new or old version in safari or firefox here...

happy :)

fiark
30th August 2006, 10:02 AM
*deleted*

akaddk
30th August 2006, 10:36 AM
Sorry, fiark, I'm another person who can vouch for St. George internet banking working on Safari. Works even better if you have SAFT installed as it forces the popup to be opened as another tab. I used it for about two years before just recently switching to ANZ.

Tiprya
30th August 2006, 10:48 AM
Tiprya. in your network preferences, goto proxy settings. for banking, you will need to put in proxy ip adress and port number, username & password etc... [in the http and https fields]
[/b]

Thanks heaps Mctastic, I should have thought of it myself, I had the http but not the https proxy filled out.

Net banking works great in safari now, thanks again

Teh_Fonz
30th August 2006, 11:15 AM
the new netbanking with site layout and design is excellent.
havent tried it on my mac (shame on me) but it never worked well in the past :(

*heres hoping*