PDA

View Full Version : Annoying hourly chime



fishboy
24th August 2006, 12:37 AM
Just had my Powerbook nicked so I've bought a new 17" Intel Core Duo iMac. I've also just updated all the software.

Every hour, on the hour, the computer lets off a loud chime which is proving to be quite annoying. There doesn't seem to be any options under Date/Time or under Sound, and the only reference I could find on the net talked about it being a legacy of the Classic environment which does't come with Intel-powered Macs.

If anyone can point me in the right direction to switch this feature off (which wasn't evident on my Powerbook), I would really appreciate it.

Thanks,

FB

spilla
24th August 2006, 12:42 AM
Have you checked that "Announce the time" checkbox under Time&Date- Clock is unticked?

fishboy
24th August 2006, 12:45 AM
<div class='quotetop'>QUOTE(spilla &#064; Aug 24 2006, 12&#58;42 AM) 207811</div>

Have you checked that "Announce the time" checkbox under Time&Date- Clock is unticked?
[/b]

Yes, it is unticked. Thanks

Silver
24th August 2006, 09:10 AM
What&#39;s strange is that this isn&#39;t turned on by default on MacOS X. What programs / utilities have you installed? Is it possible one of them is responsible?

W2ttsy
24th August 2006, 09:10 AM
the only other one i could think of would be hourly alarms in iCal?

otherwise maybe there is a pref in the date/time pane youve missed.

W2ttsy

richbowen
24th August 2006, 09:54 AM
Is it your mail programme checking for mail?

I use Entourage, set to check mail every 10 mins and it makes a small sound each time.

aspro
24th August 2006, 10:15 AM
<div class='quotetop'>QUOTE(richbowen &#064; Aug 24 2006, 09&#58;54 AM) 207853</div>

Is it your mail programme checking for mail?

I use Entourage, set to check mail every 10 mins and it makes a small sound each time.
[/b]

My Mail.app does this when it has received new mail aswell.

inleap
17th October 2006, 10:09 AM
I have the same problem with my 13" MacBook too. Were you able to resolve the problem?

mwot
17th October 2006, 11:13 AM
See if there is a setting in the Universal Access pane in Prefs - it might be a visual aid thingo. Or, alternatively, you wouldn&#39;t happend to have installed a clock widget or anything like that which could be chiming away in the background?