PDA

View Full Version : Why doesn't my Power book neywork with my G5?



wokka59
4th July 2006, 09:00 AM
I have a problem. Well many actually, but here is the computer one..

I want to sych my iTunes libraries and found this great little program called sync o tunes, which will do this.
In order to do this, however, I have to network the 2 computers ( G5 and laptop).

I have tried the following things.

1. Ethernet from the laptop to a spare router port ( Netgear DG 834GT) - does not show up in G5 Network pane.
Tried switching the port also.

2. Direct ethernet cabling from laptop into ethernet port on the G5 ( lapotop does not show up in G5 Network pane either)

The program will allow a firewire connection, but a network is preferable.

Any ideas anyone? By the way the motherboard was replaced a year ag0 -could this have abything to do with it?

TIA

Wokka



G5 Dual 1.8 10.4.7
PowerBook G4 10.4.7
Ext La Cie 300G

hawker
4th July 2006, 09:02 AM
Dumb question I know, but have you turned on sharing in both computers?

Currawong
4th July 2006, 10:20 AM
1. Ethernet from the laptop to a spare router port ( Netgear DG 834GT) - does not show up in G5 Network pane.
Tried switching the port also.[/b]

Network pane? Is this in the Finder or System Preferences?

You need, in System Preferences -> Network to switch on Appletalk for the connection you're using. In Sharing, you need to turn on Personal File Sharing. Do this on both computers and either should show up in Network in the Finder.

pipsqeek
4th July 2006, 10:34 AM
Is the firewall enabled?

Is the network cable faulty? Try another one.

Is the G5's Ethernet port faulty?

I'm not sure what you mean by "Does not show up in G5's Network Pane"???

When you connect to another computer, or just connect to a network. The other computers don't show up in the Network preference pane.

They might show up in the Network Directory, if that is what you're referring to. Otherwise, you will have to go to The Finder Menu Bar. and Select GO then Connect to Server Or in Finder, just hit Apple+K

Then type in the IP address of the machine you want to connect to.

Is the router handing out DHCP IP addresses?

As Hawker asked, have you enabled File sharing?


pipsqeek