PDA

View Full Version : Weird text appears sometimes.



varsis
6th November 2004, 03:11 AM
I have this weird text that appears when I look at certian sites it happened in ichat then I changed the font in the ichat then It work but here's how it looks sometimes for some sites (screenshot attached)

-Chris

Currawong
6th November 2004, 06:40 AM
I think that's caused by changing the default encoding set for web sites (which results in a different set of fonts used) or you've done something to your system language prefs (see the International Prefs).

hoony
6th November 2004, 08:10 AM
Originally posted by varsis@Nov 6 2004, 03:11 AM
I have this weird text that appears when I look at certian sites it happened in ichat then I changed the font in the ichat then It work but here's how it looks sometimes for some sites (screenshot attached)

-Chris
That happens on my G5 (dual 2 gig running 10.3) at work as well! It's not one of those life threatening things, just annoying so it's hard to dedicate time to resolving it when you've got deadlines...

It's only ever happened in Safari and Adium. It's definitely a font issue, I've tried changing the default fonts but that doesn't seems to work.

In Adium I ask the people (mostly on PC) I'm chatting with to change the font from their end and it resolves the issue.

I don't have this problem at home at all (350MHz slot load iMac running 10.3.5).

Any ideas or fixes would be much appreciated ;)

varsis
6th November 2004, 11:30 AM
ya i think it has something to do with the latest update... tho never had a problem till after the update