PDA

View Full Version : Stopped booting up?



BigX
12th October 2004, 03:21 PM
Got a g4 tower... working find yesterday, will not boot today (goes to error screen)...
tried to reset several times...

Have not installed/updated anything... just no work! I've got my PB here if that's help?

I'm not expert... what should be my next 5 steps?

Paul

BigX
12th October 2004, 03:30 PM
ok more information would help.. der

10.4
the little ticking clock appears... and don't go away??

what else?

Disko
12th October 2004, 03:42 PM
10.4 is the next release of Mac OSX - due out early 2005. Unless you're running the dev preview, then i'd guess you're usign 10.3.4?


At boot, try holding your option key down. It'll take you to a screen where you see all your bootable devices. Let us know what's listed in there.

BigX
12th October 2004, 04:00 PM
The single drive I have plugged in labeled, TheCupboard...

So I select it and go on... back to the gray apple and swirl :(

Ta,
Paul

Disko
12th October 2004, 04:07 PM
that's a big hmm....

maybe your Hard drive has carked it? Try booting off your install CD, and open disk utility (it's in the top menu somewhere). Try repairing your HD with that.

has anyone else got ideas?

BigX
12th October 2004, 04:57 PM
Originally posted by Disko@Oct 12 2004, 04:07 PM
Try booting off your install CD, and open disk utility (it's in the top menu somewhere). Try repairing your HD with that.
giving it a go :) thanx!

Currently repairing... lets hope it fixes :)

thanks...

will let you know about my success!

Paul