PDA

View Full Version : Reinstalling iSync 2.1.1



palouis
30th March 2006, 04:40 PM
Does anyone know how I can obtain iSync 2.2.1.

My copy on my PowerBook is totaally screwed and keps locking up and filling the log with all sorts of errors.

VersionTracker only has a dmg for v2.1 and I cannot install it as I have "an newer version already installed" i.e. I have 2.1.1 installed and broken.

I've done everything I can to delete the existing iSync 2.1.1 on my Mac but withbout luck.

It's this pathetic refusal to provide downloadable software that may DRIVE me back to Wintel.

Great products - shite customer service. A brochure-ware web site and pay for support is simply not good enough.

Cheers

paulo :cry:

stefanlod
30th March 2006, 05:28 PM
Did you delete the Receipt for iSync? It should be in /Library/Receipts and look for it under I. Mine is called iSync21.pkg. I've tried to re-install X11 without deleting its receipt, getting an error saying that it's already installed. Deleted the receipt and it installed flawlessly.

Currawong
30th March 2006, 08:50 PM
Did you try seeing if it would run after deleting the preferences for it?

If you install an older version, software update will very likely update it.

Edit: A quick search of http://apple.com/support/downloads for isync reveals that "iSync 2.1 is included in the Mac OS X 10.4.3 Combo update." which means that the 10.4.3 or later Combo updater will re-install iSync.

palouis
30th March 2006, 09:46 PM
Thanks guys, but yeah I deleted the pkgs (receipts) and also the plists etc. No joy.

I can't get an update to work either - but I am running OS X Server on the system v10.4.5 - I in place upgraded over Tiger 10.4.5.

The damn thing is hiding in the system somewhere - even tried a whole volume search for all files iSyn* - deleted all I could see.

Still thinks I have 2.1.1 installed and WON'T let me install 2.1.

If only Apple had 2.1.1 on the damn web site. You'd think they'd know that 2.1 WON'T install over the newer version we ALL probably have.

Pure, Windows thinking infecting Cupertino - must quarantine.

Any other ideas or can someone just email me the damn iSync.app from 2.2.1?

Cheers,
Paul