PDA

View Full Version : Browser Freeze, Console Log Warning - help please



cal_blam!
27th March 2006, 05:54 PM
Please move this message if its not in the best spot - I wasn't sure where to put it because I'm not sure what the cause of the problem is...

1. When using chat rooms, I have regular browser freezes. Sometimes I need to force quit the browser. It seems to be a similar problem with safari and Firefox; Explorer believe it or not seems less prone to it. The event seems to come up in the console log, here are some extracts:

++++++++++++++++++++++++++++++++++++++++++++++++++ +++

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

/Applications/Firefox.app/Contents/MacOS/firefox-bin: can't map file: /Applications/Firefox.app/Contents/MacOS/plugins/MRJPlugin.plugin ((os/kern) invalid argument)

### MRJPlugin: getPluginBundle() here. ###

### MRJPlugin: CFBundleGetBundleWithIdentifier() succeeded. ###

### MRJPlugin: CFURLGetFSRef() succeeded. ###

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

2006-03-27 17:08:50.992 firefox-bin[262] JEP creating applet com.mygaydar.chatclient.ChatClient (http://chat.mygaydar.com/chatclient/classes/)

Applet Information

2006-03-27 17:08:51.418 firefox-bin[262] WARNING: _wrapRunLoopWithAutoreleasePoolHandler got kCFRunLoopExit, but there are no autorelease pools in the stack.

WirelessAttach: getInterfaceWithName failed


++++++++++++++++++++++++++++++++++++++++++++++++++ +++
and later...


++++++++++++++++++++++++++++++++++++++++++++++++++ +++
2006-03-27 17:13:52.720 firefox-bin[262] ERROR: carbonAppWindowMouseHandler(): could not create NSEvent for EventRef 0x8354910
++++++++++++++++++++++++++++++++++++++++++++++++++ +++

Tonight I'm giving Firefox a go.


2. The log also seems to be flooding with lines about "WirelessAttach: getInterfaceWithName failed" - this is something new and no doubt something to do with my Hutchison 3G NetConnect Card or the sketchy software that came with it (but thats another story). Not too sure if that's something to be worried about, but am thinking it could have something to do with the misreable performance speed of the connection. Unfortunately half the staff at Hutchison 3G don't even seem to know that the service is Mac compatible, so no point askin them about it.

Any help would be appreciated.

I am running a 500 MHz PowerPC G4 with OS/X 10.3.2

cal_blam!
27th March 2006, 06:47 PM
Actually it just happened again, and this time nothing appeared in the log window, i just got the spinning wheel thing.

All I did to make it on was maximise a chat window from the dock.

I looked in the actvity monitor and couldn't see that I had run out of memory, but then again don't really understand what I'm looking at so could easily have missed something basic.

Any ideas?

Currawong
27th March 2006, 06:48 PM
You first should update your machine to 10.3.9 if possible. Running software update will do this. However, if you're only on dialup, it will take along time. The problem is caused by the Java chat client on the web site. Very likely a software update would fix this.

You should also update Firefox to the latest version. I'm guessing if your OS is way behind, so will your version of Firefox be.

cal_blam!
27th March 2006, 09:30 PM
Originally posted by Currawong@Mar 27 2006, 06:48 PM
You first should update your machine to 10.3.9 if possible. Running software update will do this. However, if you're only on dialup, it will take along time. The problem is caused by the Java chat client on the web site. Very likely a software update would fix this.

You should also update Firefox to the latest version. I'm guessing if your OS is way behind, so will your version of Firefox be.
Yes it did take a looooooong time on my mobile 3G connection...I have now updated to 10.3.9.

Unfortunately Firefox is still not playing nicely with the Java chat. In fact it took a record long time to fire up the applet, and then I got a lot of spinning wheel thingy, but it pulled throught in th eend.

Firefox didn't have any updates for me at present, I think I will have to have a look at Safari and try that.

Still got that same stuff in the console log, I have no idea if it means anything:

+++++++

WirelessAttach: getInterfaceWithName failed

/Applications/Firefox.app/Contents/MacOS/firefox-bin: can't map file: /Library/Internet Plug-Ins/Flash Player.plugin ((os/kern) invalid argument)

/Applications/Firefox.app/Contents/MacOS/firefox-bin: can't map file: /Applications/Firefox.app/Contents/MacOS/plugins/MRJPlugin.plugin ((os/kern) invalid argument)

### MRJPlugin: getPluginBundle() here. ###

### MRJPlugin: CFBundleGetBundleWithIdentifier() succeeded. ###

### MRJPlugin: CFURLGetFSRef() succeeded. ###

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

2006-03-27 20:55:00.861 firefox-bin[342] JEP creating applet com.mygaydar.chatclient.ChatClient (http://chat.mygaydar.com/chatclient/classes/)

Applet Information

WirelessAttach: getInterfaceWithName failed

2006-03-27 20:55:02.668 firefox-bin[342] WARNING: _wrapRunLoopWithAutoreleasePoolHandler got kCFRunLoopExit, but there are no autorelease pools in the stack.


++++++
Cal.

cal_blam!
27th March 2006, 09:46 PM
Me again. Got a freeze again this time with following console log message:

++++
WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed

2006-03-27 21:22:23.342 firefox-bin[342] Java couldn't paint in Java_apple_awt_CRenderer_doRect, no focused view.

WirelessAttach: getInterfaceWithName failed

WirelessAttach: getInterfaceWithName failed
++++

Had to ctrl-apple-escape out.

Am I even in the right forum?

Cal.

The Architect.mac
27th March 2006, 09:55 PM
You need to heed Currawong's advice and software update - dial up, friends bband, internet cafe, somethin... and I can't find any advanced drivers for your hardware so...

Onc fully updated run some repair permissions :D and come back to the only forum...

cal_blam!
28th March 2006, 08:04 PM
Originally posted by The Architect.mac@Mar 27 2006, 09:55 PM

Onc fully updated run some repair permissions :D and come back to the only forum...
Maybe you shouldn&#39;t have made that joke&#33; I didn&#39;t read Currawong&#39;s article (or get the joke) until after I repaired the permissions <_<

Thanks to Currawong for the article, I learnt some things from it.

Is it possible to learn about Macs by reading heaps of forum stuff?

Anyways, I do now have 10.3.9, along with permissions that have been verified, repaired and then replaced, and the same old java-induced spinning wheel :P

I can actually live with that - I have however been very keenly searching for a meaning to my "WirelessAttach" message flooding the console log, but alas have come up with nothing :(

Help from all has been appreciated.

Currawong
28th March 2006, 09:03 PM
What version of Firefox are you using?

cal_blam!
28th March 2006, 09:11 PM
It&#39;s 1.5.0.1

The appletalk applet loaded OK....


WirelessAttach: getInterfaceWithName failed

2006-03-28 20:33:13.405 firefox-bin[319] JEP creating applet IRCApplet (http://www.appletalk.com.au/irc/)

WirelessAttach: getInterfaceWithName failed

......but took a fair while - always feels longer than it is, but I would say a minute or two; and even then the action looked very sluggish but I didn&#39;t actually chat to anyone. I have decided I might have to put it down to an old machine.

forgie
28th March 2006, 09:49 PM
I have had heaps of problems with Java chat clients locking up in safari, camino AND firefox on my iBook over the last 6 months..... just thought I&#39;d add that&#33; :)