PDA

View Full Version : Whoa! Wha went wrong?



new2mac
10th March 2006, 08:14 AM
I installed the latestt updates this morning.
Repaired disk permissions etc first.

Installer told me that the latest security update could not be installed. Try Finder. did that, didn't work. No problem I thought, I'll restart and try again.

Restart, and hey presto I've got a Console screen asking for log in details.
Tried to log in with name and password. Nothing.

Ok, so I'll work around this. Restarted in Tarrget Disk Mode wiith my powerbook connected. T disk worked on the G4 tower but I can't see the T disk on my PB?

Can anyone offer advice on this please?? :unsure:

feeze
10th March 2006, 08:59 AM
Reboot and press and hold the shift key after the chime.

This is similar to "Safe mode" on Windows. It also checks your disk etc.

http://docs.info.apple.com/article.html?artnum=107393

http://docs.info.apple.com/article.html?artnum=107392

new2mac
10th March 2006, 09:10 AM
Thanks Feeze.
Tried that. No dice.

Finally got in via T disk. Repaired permissions etc. Rebooted. No go?

How do I remove the latest update manually?

new2mac
10th March 2006, 09:22 AM
Oh BTW it's a Darwin screen I'm looking at. I've successfully logged in now.
Any idea's as to how to escape this?

W2ttsy
10th March 2006, 09:34 AM
since its a patch on existing system files, there will be no way to undo.

i think the best option is to T disk to the G4, back up and then reinstall the OS on the PB.

same deal happened to me. although i make it to the desktop, only to have the menu not load and no icons show up.

W2ttsy

new2mac
10th March 2006, 09:59 AM
Ouch!

Ok that sounds like reasonable conclusion to reach...

Thank G for back up's.
Note to all stuff happens; so back up, back up , back up

Pending any further advice I'll reinstall tonight.
Thanks all :)

Currawong
10th March 2006, 12:53 PM
You could try installing the combo updater. However, this kind of thing I'd say would happen if there was an existing problem with the system before the update.