PDA

View Full Version : OS 10.4.4 slower than before



fruity
22nd February 2006, 12:39 PM
Ever since I upgraded to 10.4.4 my powerbook has become slow and unresponsive. Apps are slow to close. Switching between apps is agonizingly slow. Any ideas?

sunrisesister
22nd February 2006, 12:51 PM
i noticed this too, but my issues were obviously more relative to a dying HDD! Hope you find some advice..

Currawong
22nd February 2006, 12:51 PM
Open Activity Monitor in Utilities and see if anything is using up lots of memory and CPU.

Open Disk Utility and repair permissions.

Open the Console and see if anything interesting is coming up.

downsys
22nd February 2006, 01:08 PM
upgrade to 10.4.5 then ;)

jeremy_warnock
22nd February 2006, 01:15 PM
agreed downsys, my powerbook G4 has become a hell of a lot more snappier with 10.4.5 - apps open on the first bounce its a great update

AusMac
22nd February 2006, 03:20 PM
Have heard no reports of problems with this upgrade.

Bart Smastard
22nd February 2006, 03:48 PM
I upgraded my eMac to 10.4.5 last week and ever since I have to manually select the wireless network from the drop down menu from the top menu bar. The network is set as the default, as it was before.

After the restarting the computer once 10.4.5 was installed there was a message about restoring keychain passwords. There were a couple of options - I guess I chose the wrong one.

I've tried reparing permissions and locking the wireless network (by clicking on the padlock in system preferences/network.

Anyone know how to get my eMac to automatically sign on to the wireless network?

It's really starting to get on my tit :angry:

Currawong
22nd February 2006, 05:18 PM
In System Preferences in Network you can set Airport to automatically join networks. There should be a list of them in there.

With my powerbook, if i wake it while the network is switched off and the wireless router is switched on, it wont auto-join. I either have to select it or sleep and wake the Powerbook again.

Squozen
22nd February 2006, 05:40 PM
Originally posted by Bart Smastard@Feb 22 2006, 03:48 PM
I upgraded my eMac to 10.4.5 last week and ever since I have to manually select the wireless network from the drop down menu from the top menu bar. The network is set as the default, as it was before.

After the restarting the computer once 10.4.5 was installed there was a message about restoring keychain passwords. There were a couple of options - I guess I chose the wrong one.

I've tried reparing permissions and locking the wireless network (by clicking on the padlock in system preferences/network.

Anyone know how to get my eMac to automatically sign on to the wireless network?

It's really starting to get on my tit :angry:
Open Keychain Access, search for your (incorrect) password and delete that key. Then associate with the Airport again and hopefully all will be good. This is how I fixed the problem when it happened to me, anyhow.

kim jong il
22nd February 2006, 06:41 PM
I updated to 10.4.x and discovered that not only did it appear slower it WAS slower by up to, at least, 50% for some operations: HD access (50%), memory (30%) etc. (tested using 2 revisions of Xbench on the same machine(s) under the same conditions). System performance was measurably, at least, 15% slower As a result I am still using 10.3.9; 10.4.x is a dog (IMO). I refuse to use it until I have to.

kim

Bart Smastard
23rd February 2006, 09:21 AM
Originally posted by Squozen@Feb 22 2006, 05:40 PM
Open Keychain Access, search for your (incorrect) password and delete that key. Then associate with the Airport again and hopefully all will be good. This is how I fixed the problem when it happened to me, anyhow.
Bingo!
Thanks Squozen :D

hawker
23rd February 2006, 09:25 AM
For those of you that have the same problem. including me a while ago.

You can find your keys for Keychain Access in Untilities (same place as disk untility)!

Squozen
23rd February 2006, 11:09 AM
Untilities??

Edit -> Spelling -> Check Spelling as You Type :P