PDA

View Full Version : um, its me, not you mac



sky
20th February 2006, 10:08 PM
i posted earlier about video problems but havent had any replies, so am wondering if i posted in the wrong forum so im trying it here..... please tell me if im in the wrong place. the video problem is driving me mad. thanks for any thoughts u may have.....

hi all,
sometimes when i try to play a video clip (link) i get the message "the playlist format is not recognised" other times i just clik the link and windows media player opens and plays clip. i asked here a while back and it was suggested that i try flip mac- no joy there-i find that one more confusing- not really sure how to delete it from my mac...it seems to open but never work-...most likely my novice skills rather than the programs!!

i do notice that beside the link im clicking there is a blue square with question mark on the left side... ie the link may be called ?viewfromhouse03.wmv(1.43MB) of course this is underlined and the question mark is in blue box.
any ideas?

thanks

tommi
22nd February 2006, 03:37 PM
You may just need to update to the newest Windows Media Player, up to v9 now to make it work...

Botox
22nd February 2006, 03:47 PM
Don't give up on flip for mac just yet. Have you gone to your system preferences pane and located the flip for mac icon at the bottom, and correctly configured the program?

Currawong
22nd February 2006, 05:16 PM
If the video requires WMP 10 for Windows, you're out of luck. Some sites only use WMP10-encoded videos, either out of not even thinking about Macs (ie: Chinese web sites) or because they want the DRM features available to prevent the video's being shared.