PDA

View Full Version : Connect server invalid



PCKid
3rd February 2016, 07:37 PM
We have two iMacs, two iPads and two iPhones. Only on my wife's iMac and iPhone if she tries to log into her Westpac account via Safari on her iMac and either on Safari or the app on her iPad she gets this message.

"The certificate for this server is invalid. you might be connecting to a server that is pretending to be " online.westpac.com.au which could put your confidential information at risk."

Answer.

Only come to light in the last few days. Don't know if other websites will also do this. Westpac tech support said they have had loads of calls about this in the last few days. It's the fact that both her devices are too old. Least the OS is. So Westpac will come up with this error on Mountain Lion or older (She has Snow Leopard). And IOS 6 or older (She has IOS 6.1) so clearly the iMac which is late 2006 won't run El Capitan but I might be able to find a copy of Mavericks somewhere which might be OK. What about IOS 9 on an iPad 2 anyone?

chrisjohnson
11th July 2016, 07:56 PM
informative thread