PDA

View Full Version : MacBook not starting only circle with bar through it, but restarts okay ????



GrahameR
30th January 2016, 12:12 PM
Hi, I have a MacBook (13in early 2009), with 6GB 667MHz DDR2 SDRAM, with 240GB Solid State SATA drive (which is about half full), running El Capitan 10.11.3.

I know there have been many problems with El Capitan and this may be one but as I can't be sure I have not put this post in that specific thread.
As I figure Apple might be progressively fixing EC bugs I have upgraded to each new version as it becomes available - so I am not sure if this recent problem is El Capitan related (or maybe just 10.11.3) - or something completely different.

What is the problem? Over the last couple of weeks a few (3?) times when I started the laptop I get the circle with a bar through it. If I restart it works fine. I run Disk Utility over it and it reports all is good.

Any ideas what is happening?

Apart from the fact that starting twice is a pain, I am more worried that it won't restart and I'll be truly in the manure.

TIA.
Regards, Grahame

Oldmacs
3rd February 2016, 12:14 AM
Hi, I have a MacBook (13in early 2009), with 6GB 667MHz DDR2 SDRAM, with 240GB Solid State SATA drive (which is about half full), running El Capitan 10.11.3.

I know there have been many problems with El Capitan and this may be one but as I can't be sure I have not put this post in that specific thread.
As I figure Apple might be progressively fixing EC bugs I have upgraded to each new version as it becomes available - so I am not sure if this recent problem is El Capitan related (or maybe just 10.11.3) - or something completely different.

What is the problem? Over the last couple of weeks a few (3?) times when I started the laptop I get the circle with a bar through it. If I restart it works fine. I run Disk Utility over it and it reports all is good.

Any ideas what is happening?

Apart from the fact that starting twice is a pain, I am more worried that it won't restart and I'll be truly in the manure.

TIA.
Regards, Grahame

Usually the circle with bar symbol means that there is something critically wrong with the install of OSX... Perhaps you need to do a clean install of El Capitan? SMC resets can also help with weird behaviour.