PDA

View Full Version : Mail - outgoing message viewing issues



ideasunltd
15th March 2013, 04:42 PM
Hi everyone.

I'm hoping someone can help me out.

I'm using Mail as my main email program. some of the recipients, mainly on PC platforms and outlook, have issues viewing my emails correctly. The main viewing issues are:

fonts(standard, platform uniform) and formatting are out of wack
attachments (eg. footer) appear in the attachments section as .jpg or .gif files, but won't view.
the issue is not consistent, it sometimes views alright and sometimes it doesn't.

I'm not sure if it's a setting in my mail on my machine or if this is an issue on the other end.

I am sending emails windows friendly and also have tried to send it as plain and rich text to see the difference. no difference, no success.

Has anyone experience and would know what the problem is?

Thanks :)

soulman
15th March 2013, 09:48 PM
We have faced issues with attachments going to Windows clients many times and found that the only thing that reliably works is to ensure that any attachments are the very last things in the message. Even a single return after an attachment can cause problems. Very stupid and frustrating, but that's how it seems to be. We also don't use styled text. If we need text styling, we attach a pdf.

Erwin
15th March 2013, 11:31 PM
This is why I use Microsoft outlook for Mac now to ensure comparability with my work exchange - it's not just email, it's also syncing with outlook calendar.

javab0y
16th March 2013, 05:12 AM
I had similar issues, with Mail.
Been using the Attachment Tamer plugin to address some of these issues.

FineWine
16th March 2013, 10:50 AM
.......
Been using the Attachment Tamer plugin to address some of these issues.

+5 for Attachment Tamer (http://lokiware.info/Attachment-Tamer)