PDA

View Full Version : Trouble formatting an external drive



bornstein75
13th February 2013, 08:28 AM
Hi Guys,

I plugged in a 1TB external drive to reformat today and originally when I formatted it, I created 2 partitions and encrypted it in Disk utility.

When I plug it in to my Mac and open up disk utility to reformat it, it only displays the 2 partitions as the top level drive, not the main drive as the top level drive which would allow me to reformat it and partition it again. It's really weird.

I have attached a picture to show you what I mean. In the picture the top 2 drives are the external drive that doesn't display the top level drive, while the one below it is another external drive that I have plugged in that does display correctly.

How do I make the top level drive appear in disk utility so i can select it so i can reformat the whole drive????

Any help would be appreciated.

http://idevicextra.com/drive/Image.jpg

bennyling
13th February 2013, 09:01 AM
Your image isn't working in your post because you can't copy and paste the same image from Macworld AU forums onto here the best way is to upload it to somewhere like imgur and use that across both forums, if you want to do that :)

bornstein75
13th February 2013, 10:23 AM
Thanks for pointing that out bennyling. Image should be working now.

bennyling
13th February 2013, 01:08 PM
I'd try booting from the Mac recovery partition or something like a USB drive with ML on it and reformat it that way.

But you're right, that is totally weird. It's like it's thinking you're booted from the external drive.

bornstein75
13th February 2013, 02:42 PM
Thanks ill give that a go.

It's very strange.