PDA

View Full Version : Buzzing sound on video's uploaded from my Samsung GS2



EmmS
5th December 2012, 02:39 PM
Hi,first post here!

Just got the misses a Galaxy S2 and when putting the video's on my 2012 iMac 21.5" desk top where getting alot of buzzing and interference, so much so that we cant hear anything else!

Was ready to return the phone but i put the same video on my brothers imac and it played fine apart from the voices being a bit out of sync which wasn't a huge issue for us.
I should note aswell that his iMac is about 3 years old now, and I've done all the software updates its asked me to do.

can anyone help with this?
What do i need to download and where can i download it from? (a trusted site)


About this Mac

Mac OS X Lion 10.7.5 (11G63)

Thanks in advance!

EmmS
6th December 2012, 06:38 PM
Well i guess this forum isn't the hub of information i thought it was...
See ya's later.

bennyling
6th December 2012, 10:46 PM
Man, what is up with everyone's sense of entitlement lately? All take and no give, I tell you.

For anyone else that stumbles across this thread in the future, you could try playing the video in VLC or other video players and seeing if the issue persists.

EmmS
7th December 2012, 01:02 PM
What can i say, I'm on other forums. And when there's something I'm not sure about you get plenty of responses trying to help you out, even if they are not the direct answer im looking for you always get plenty of suggestions that can often point you in the right direction.
But jeez 300 views and no help, doesn't say much for the calibre of members on here.

EmmS
7th December 2012, 05:34 PM
Kind of feel like I'm talking to myself here but my problem has been solved, if future generations have the same problem they just have to download a VLC player, video's play without the buzzing/interference i was getting before and i can now play AVI and windows media files!

Here's a link

VideoLAN - Official page for VLC media player, the Open Source video framework! (http://www.videolan.org/vlc/index.html)

Kogan, who i bought the phone off were very helpful and sent me the link after only one email to them.


Anyway i hope posting this up will help somebody else in a similar situation one day.
Cheers.

Exocet
10th December 2012, 03:54 PM
VLC you say? I've got a GALAXY S III and that sounds really handy. It's pretty common, so I'm surprised that somebody didn't recommend it any sooner.

Oh wait,

For anyone else that stumbles across this thread in the future, you could try playing the video in VLC or other video players and seeing if the issue persists.

I'm glad that Kogan were so friendly and helpful.

Oldmacs
10th December 2012, 04:23 PM
Just saying that this is an Apple Forum so expect people to be iPhone users rather than Galaxy users.
Thus a lack of reply