PDA

View Full Version : Mass storage device trouble :(



matttt88
28th August 2004, 08:57 PM
i cant get my 200gb external drive to detect on my 12" powerbook running panther. it doesnt detect what so ever, same when i replace the hard drive with a 80gb, when i put a 10gb drive in it, it detects fine and works like it should.

the 200gb and 80gb drives work fine in all my windows computers, and i had the 200gb working fine on my friends older (usb 1.1) 15" powerbook which was also running panther after a fresh install..

these drives dont even show up in disk manager, has anyone else had this problem?

notb4dinner
28th August 2004, 11:48 PM
What filesystem are the drives using?

FAT32 vs. NTFS maybe?

purana
28th August 2004, 11:50 PM
What sort of case is it that is holding the drive.. is it a no name brand? if so, I am guessing it don't support 48bit LBA, in which case it will not work with drives over 137gb in size... if it does support 48bit LBA then it will work with drives over this size.

I think you need to tell us some more..

matttt88
29th August 2004, 12:29 AM
im not 100% sure if it does or not, although i have had it working in panther with the 200gb drive, as well as windows xp and windows 98, this is a panther bug from what i can see, i want to know the way around it, it is not a file system problem because it isnt even detecting at all.

purana
29th August 2004, 01:49 PM
If this 200gb drive worked in it previously with other systems (ie. windows) then that prooves beyond doubt that the case supports 48bit LBA.

Good luck. I have no idea what your problem is ;)