PDA

View Full Version : ML 10.8 on unsupported Macs



Byrd
24th September 2012, 01:12 PM
Hi,

not sure if others have seen this, but there is lots of work going on to get Mountain Lion on unsupported Macs (eg. Mac Pro with 32-bit EFI, non-64 bit CPUs, early Macbooks, MBPs).

[GUIDE] SUCCESS! Install 10.8 on OLD unsupported Mac - MacRumors Forums (http://forums.macrumors.com/showthread.php?t=1325709)

... lots of information there. It's early days, nice to see though that progress is being made.

JB