PDA

View Full Version : Wireless networking



matttt88
25th August 2004, 08:44 PM
just bought a new PowerBook 12" today, everything is very new to me, thought it would be easy to set up a wireless network connection.

i have a Netgear 54g access point with SSID turned off, MAC address filtering and 128k WEP key.

im so confused to how to set this up, nowhere does it tell me to enter a SSID or a WEP key at the same place, even when i turn SSID broadcast back on it still doesnt work. and yes i have entered its MAC address into the allow list.

any ideas?

by the way im loving Panther :D

my first ever mac hehe

dev_enter
25th August 2004, 08:54 PM
Have you tried looking in /Applications/Utilities/AirPort Setup Assistant?

Welcome to the Mac world, I recently joined on a 12" PowerBook myself, though I'm probably on the model before yours. :P

Hope ths helps.

matttt88
25th August 2004, 09:07 PM
im still confused, because it is asking me for the basestation name, which im guessing is the SSID. but what is the password? there is no password that i can put here... its not the wep key.

anything i try, even things i know wouldnt be the password dont work. is this for if i have an AirPort base station? how do i set it up for my Netgear AP?

dev_enter
25th August 2004, 09:09 PM
I couldn't really say, I bought an Airport Express base station myself, so I use a slightly different management tool. No experience with other APs.

matttt88
25th August 2004, 09:49 PM
im quite dissapointed with that actualy, i thought it would be much more simple to setup, if possible at all?!?!


that is why i bough the AP, it was just cheaper than the apple one, and would do exactly what i wanted it to, and everyone told me that there would be no problem with using it.

zefi
25th August 2004, 10:02 PM
I'll say right off that I have no experience with wireless networking, but have you tried searching the Apple Knowledge Base concerning your query? It's an invaluable resource, and you may even want to post your question on the discussion board Apple provides.

Otherwise, I think searching the netgear site for some information might be useful too.

Good luck.

P.S. Often when switching we expect mac things to work like windows things, and when they don't we get a little upset. (I switched a year and a half ago) Sometimes the things Panther asks for are the same just phrased or proposed differently... so yeah might be worthwhile seeing if your router has some instructions on how to set it up on Mac.

Husq
25th August 2004, 10:10 PM
Wasn't aware you needed to configure a netgear router through the airport setup assistant??
The process really is not too difficult. Are you picking up the wireless signal on your powerbook? What lights are showing up on the modem?

Perhaps try:
Set the MAC to DHCP, connect to your router (default address is either 192.168.0.1 or the 10.XXX address), and configure the router. Work on getting it working before setting up the security and everything else.

eni
25th August 2004, 10:10 PM
Sorry, this is probably a stupid comment but have you tried choosing "Other..." in the airport menu (top right, looks like radio waves). The options you're looking for are in there...I think.

I just did the same thing as you (well, setting up the wireless at least) a few days ago (more on that another time...).

[Edit]
Actually I think I set up the same/similar netgear base as you, so I know it works.

matttt88
25th August 2004, 10:20 PM
hmm ok, i will try what you all said.

eni, i did try "other"

is the Network Name the SSID? because i doubt that anything would be more complicated than everything i have tried.

eni
25th August 2004, 10:25 PM
Network name is SSID, yeah. When you have SSID broadcast on does it show up in that airport menu?

Don't really know what to suggest, as I'd never done any wireless myself before a few days ago but it all went painlessly (netgear base and powerbook like you).

notb4dinner
25th August 2004, 10:27 PM
Wow 2 (one being me) new Powerbook owners with the same problem on the same day, who woulda thunk it.

Thankfully I've found the solution:
a)The 'Network Name' is the SSID name.
b)To enter a hexadecimal WEP key enter it into the password field proceeded by the $ symbol ... easy as.

matttt88
25th August 2004, 10:29 PM
i see no where a list of networks, even when i have SSID on, i do have another computer on the AP at the moment, which is currently being printed to by other machines on the network.

eni
25th August 2004, 10:32 PM
If what notb4dinner doesn't work, is the netgear new? I'm not using WEP myself (using WPA...), but if I remember correctly WEP wouldn't work with my powerbook till I updated the netgear's firmware. Something about the version it come with not confirming to the final specs or something...

Quamen
26th August 2004, 06:56 AM
ok I have the same setup at home. Netgear access point and 12" powerbook.

Jump on your other computer and surf on over to the access point admin page. Check your manual for the address you need. If it's a router/access point it'll be 192.168.0.1 otherwise something else.

Go to access control and turn it off. We can turn on MAC address filtering later once it's working ok.

Go to security settings and turn them off too. We'll turn it back on in a second.

Now go to wireless settings and set everything up in there how you want it.

Jump on your powerbook and open up internet connect. It should find your SSID, so select that. Also tick the box that displays connections in the menu bar.

Ok. Now you should have a completely unprotected connection to your access point.

On your PC go back to security settings. Turn on WEP, authentication type "open", 128 bit encryption. Then in key1 put in a 26 digit code. Just use numbers, something simple like 12345678901234567890123456 will do. You can think of something more passwordy later. Click apply.

Now back on your powerbook, once the access point has reset itself. Click the little airport logo in the menu bar, and click on the name of your network. It should be there. It will ask you for a password. Put in 12345678901234567890123456 and you should be cooking with gas. Add it to you keychain if you want to use that WEP key for good. Otherwise it'll ask you for the password every time you connect.

If you want to go ahead and set up MAC address filtering you can do that now. Just get our airports MAC address, and chuck it into the access point config page under access control and click allow. Then click apply. It should work. Make sure you are using your airports MAC address and not your built in ethernet address.

That should get you completely setup from scratch.