PDA

View Full Version : Word X + A4 Paper



feeze
30th November 2005, 04:44 PM
In the past I have rarely used Microsoft Office. I used Clarisworks at school and on my home PC I used Lotus Suite and I never had a problem.

Anyhoo, recently I have been writing some letters and other stuff using Microsoft Word for Mac version X. It's been a long time since I have really used a word processor, maybe I have gotten stupider over the years. But can someone answer this question for me.

FOR THE LOVE OF GOD, HOW THE HELL DO YOU SET A4 PAPER AS THE DEFAULT?

I know how to change it for each session, but every time I start a new document it defaults back to US letter. I DON'T LIVE IN THE FUCKING U.S.A. EVERYONE BUT THEM USES FUCKING A4, WHY DOES WORD INSIST OF DEFAULTING TO U.S. FUCKING LETTER.

/rant

I tried to find to find the setting. On the page setup dialogue there is a dropdown box with the heading 'Settings' there is an option 'Save as Default,' yet when I click it nothing happens.

I have just spent the whole day typing up some documents, only to have my printer refuse to print them because they are US letter. I tried changing to settings on each document to A4 only to have Word tell me it can't because either my height, width or something else is incorrect for those dimensions (I wish it could tell me which one). OR Word has brain fart and decides to start a new page after every paragraph and refuse to allow me to correct it. :angry:

So I have just had to retype everything. :cry:

What am I doing wrong? Is there a way to change the default to A4?

zeddie2001
30th November 2005, 04:51 PM
A quick fix would be just to save as PDF then print in Preview.

Sorry I can't help with the Word issue. I have no problems with Word, which has retained the A4 setting for ages now. It does automatically default when it's updated it seems.

corowakid
30th November 2005, 04:54 PM
I don't use Word X, but in Word 2004, you go to "Format", "Document", click on the "Page Setup" tab and select A4 as the default paper size. This changes the default size in the Normal template, and it will stay that way until you change it. Hope this helps.

emacmark
30th November 2005, 05:55 PM
Just to clarify further,
I believe you have to hit the Default.... button next to the Page Setup... button after you change the paper size to A4 via Format>Document>Page Setup...
This is when the change to Normal template occurs.

Mark

g5agogo
30th November 2005, 09:09 PM
From the "Format" menu you select "Document", which opens the "Document" window. Then click on the "Page Setup" button which opens a "Page Layout" window and select A4 as the default paper size and click "OK". This closes the "Page Setup" window and returns you to the "Document" window. Click on the "Default..". button. A window should pop-up asking you if you want to change the default settings for page layout. Click on "Yes". This changes the default size in the Normal template, and it will stay that way until you change it.

I've been using MS Word on both mac and pc's since the 80's. I share your frustrations!!!

feeze
30th November 2005, 09:38 PM
Great, thankyou all very much.

Why do things like that have to be so complex :(

stickman67
1st December 2005, 11:26 AM
Originally posted by feeze@Nov 30 2005, 09:38 PM
Great, thankyou all very much.

Why do things like that have to be so complex :(
You're using a Microsoft product and you have to ask that question?

:lol:

g5agogo
1st December 2005, 11:56 AM
Feez said:

"What is greater than God, more evil than the Devil, the poor have it, the rich need it and if you eat it, you'll die?"

To which stickman67 replied:

"You're using a Microsoft product and you have to ask that question?"

;)