PDA

View Full Version : BCC - How can I turn it off in Iphone 4s iOS5 Mail



davedave
27th October 2011, 05:20 PM
Any ideas on how to turn off BCC in Mail...?

Hardware: Iphone 4s
OS: iOS5
App: Mail

In Settings Mail, the turn on off BCC toggle is off, but BCC continues to be populated when creating a new mail message. Turning BCC on or off makes no difference.

The BCC is populated with the default mail account gmail or yahoo (Gmail and Yahoo are set up as IMAP) - and is greyed out, so it can not be deleted...

Any ideas?

Thanks in advance,
Dave

glacierdave
28th October 2011, 08:01 AM
Are you wanting to disable the CC/BCC line itself, or disable automatically sending yourself a BCC of emails?

If it's the latter, then you'll find you can turn it off in settings -> mail, contacts, calendars:

https://img.skitch.com/20111027-exugi7rancp65r6343ff6u37hy.preview.jpg (https://skitch.com/glacierdave/grryu/img-0168.png)
Click for large view (https://skitch.com/glacierdave/grryu/img-0168.png) - Uploaded with Skitch (http://skitch.com)

With this on, I get this:

https://img.skitch.com/20111027-r2r8qyfyntrgw893ckpf1e2iky.preview.jpg (https://skitch.com/glacierdave/grrnb/img-0170.png)
Click for large view (https://skitch.com/glacierdave/grrnb/img-0170.png) - Uploaded with Skitch (http://skitch.com)

and, when it's off, I get this:

https://img.skitch.com/20111028-cjg87135t414tptgjs5djgyja4.preview.jpg (https://skitch.com/glacierdave/grrnc/img-0169.png)
Click for large view (https://skitch.com/glacierdave/grrnc/img-0169.png) - Uploaded with Skitch (http://skitch.com)

If you mean getting rid of the CC/BCC line altogether, I'm not sure that's do-able.

David

davedave
28th October 2011, 04:54 PM
Hi David,
I would like to disable automatically sending myself a BCC of emails. I have followed the process as per your screen shots, but the "Always BBC myself" toggled On or Off makes no difference. The default email address my phone is set to auto populates the field and this can not be deleted. I'm really confused about how this feature works....

P.S. I really appreciate your screen shots David, they helped me confirm the steps. "Thank You"

glacierdave
28th October 2011, 06:53 PM
Hmm, those screenshots were done this morning on my 3GS/IOS5 with the toggle on and off. It definitely worked for me.

Once turned off, that should be the end of it.

If it doesn't work that way then perhaps you've got a glitch of some sort and might benefit from resetting your phone back to factory defaults and trying again...

David