PDA

View Full Version : Text size



Georgina EG
24th November 2005, 08:40 PM
I don't know if I accidentally clicked onto a wrong key, but my text in typing this, and everything else on AppleTalk, has suddenly become smaller. I may have clicked :cmd: instead of shift.

The window is the right size, it's just the text which needs a magnifying glass.

What's the best way to increase the size, I tried via Preferences but to no effect.

mwot
24th November 2005, 08:42 PM
Try :cmd: + '+'.

This should enlarge the text in your browser. you might need to do this a couple of times for the text to be large enough to your liking.

Incidentally, :cmd: + '-' reduces the text size in the browser.

Danamania
24th November 2005, 08:50 PM
For the menu version of this - if you're using Safari (and some other browsers have the options in the same place) go to the View menu, then 'Make Text Bigger'. Like mwot's suggestion (which is the same thing really) do it a couple of times if you need to.

dana

Georgina EG
24th November 2005, 08:59 PM
Thanks again mwot, don't know why I didn't think of it myself, I do it that way when using Pages.

And of course the View method Dana . . . I must be tired, I've been awake since before five this morning, and couldn't get back to sleep.

mwot
24th November 2005, 09:05 PM
Originally posted by Georgina EG@Nov 24 2005, 09:59 PM
. . . I must be tired, I've been awake since before five this morning, and couldn't get back to sleep.
In that case, make the text size really big! :)

Georgina EG
24th November 2005, 09:19 PM
I've made a cuppa, so that should revive me for a few minutes. And speaking of big, I also went into the sunroom to close the curtains, and a possum had a big fright and shot off from the roof, noisy devils they are. I know I'm going to get into trouble for saying this . . . but do you think I should get Disko here with his band to scare them off?

Currawong
25th November 2005, 07:05 AM
You might end up scaring the neighbours as well ;)