PDA

View Full Version : firewire problems



dreamcaster
13th August 2004, 10:21 PM
Hi guys, just got my external drive casing & HDD today. The case can take advantage of either firewire or USB, i've currently got it connected using USB because the ibook won't recognise it when connected using firewire. I had a look in the system information and under "firewire" it has no information available, i'm assuming that info about the ibooks firewire capabilities are meant to be shown there if firewire is working, is there anything im meant to install or setup for firewire?

Geez these macs are wierd, im learning something new everytime I use the ibook though. :D

Thanks for any advice.

tempestas
13th August 2004, 11:44 PM
Don't know if this is much help, but several of the cheaper external cases I have come across that claim USB/firewire compatibility don't actually seem to work that well on PC or Mac using firewire.

I'm no expert but assuming the HDD is formatted correctly and the firewire device is behaving properly then all should be fine. Over to the over experts for more in depth advice...

Currawong
14th August 2004, 11:09 AM
Either the firmware of the chipset needs updating, or the firewire is dead in your machine.

kim jong il
14th August 2004, 05:13 PM
A lot of cheaper external firewire cases use some chipset other than the "oxford chipset" which is known for its reliability, compatability and stability. The cheaper 'chinese' ones are not always %100.

If, in system profiler, no firewire device is active or recognised it will TELL YOU. Even if it can't use the device and it is active (powered up), system profiler will tell you a device is there even if it cannot use it. (it will say something like 'firewire device 400 mbps' and nothing else.) If the device is available it should give ALL information (vendor/model/serial number) NO drivers apart from the standard OS X install should be required AT ALL to access firewire devices (please correct me if I am wrong someone). As firewire is 'hot' swapable/switchable/plugable you should be able to plug it in and have it register (more or less) within 20 seconds if it is working.

NOTE: I'm hoping you are using a firewire cable to connect the device to the mac? and not expecting it to use the USB cable to access firewire?

If all the cabling is correct, your device or firewire BUS does not sound to be in encouraging condition. (my bets are on the external device) Sorry. (check the external device on another machine and this WILL tell you one way or another where you have to start)

kim

EDIT: additional text added to clarify certain points 15/8/04

dreamcaster
16th August 2004, 07:25 PM
Thanks for the advice guys, the external case has crapped itself so maybe it was a hardware problem with the enclosure itself. We'll see what happens when the replacement enclosure arrives.

dreamcaster
17th August 2004, 05:39 PM
The replacement enclosure arrived today & is now working with firewire :D, lets just hope this one doesn't die aswell :rolleyes:. Thanks for the help anyway guys.