PDA

View Full Version : new mail in lion



jeuring
22nd July 2011, 01:29 PM
I grabbed a copy of lion osx GM a couple of weeks ago to try it out, and like a few posts here, there were a few things I liked and a few I didn't.
The main thing was that I couldn't get mail setup. I just figured it was probably because of the GM version. After playing and looking around a bit I eventually restored my imac back to 10.6.8 SL.
Yesterday I downloaded the app store lion osx, and still have the same problems with mac mail. Setting up the same way as I have done numerous times before, manually with no encryption
I have tried a few other mail clients and get the same problems. The only one I can get to work is outlook
Could it be my ISP (Dodo) where the problem lies as I can get my old email with ISP netspace (Kept for another year) to work fine on the new mail app.
Grateful for any help.
Cheers
John

glacierdave
22nd July 2011, 02:32 PM
What problems do you have when you try and configure email?

What settings have you used?

I've certainly got no problems with Mail.app on Snow Leopard, or Lion, with half a dozen different email addresses and 3 or 4 different email providers.

David

jeuring
22nd July 2011, 02:54 PM
What problems do you have when you try and configure email?

What settings have you used?

I've certainly got no problems with Mail.app on Snow Leopard, or Lion, with half a dozen different email addresses and 3 or 4 different email providers.

David

Thanks for the reply David.

I was going to send you a bunch of screenshots as to what I was doing, but I'm pretty sure that I am doing everything right.
I am going to get onto my ISP and get them to talk me through it.

cheers
John

Mac Monk
24th July 2011, 12:31 PM
I thought I had read that Mail wad getting HTML settings in the reply to message for easier use, or was that for iOS 5?

Snow Leopard
25th July 2011, 01:42 AM
I'm with dodo and getting the same issue. Server keeps saying it can't authenticate. There is not a no authentication option in lion Mail. Help?

jeuring
25th July 2011, 06:43 AM
I'm with dodo and getting the same issue. Server keeps saying it can't authenticate. There is not a no authentication option in lion Mail. Help?

I tried to get onto Dodo tech support on a number of occasions but couldn't get through. It must be a ISP thing because I cant set it up on my laptop running windows either. What I'm doing at the moment is just using gmail and forwarding my emails from ISP back to sparrow on my mac until this issue is solved.

Snow Leopard
25th July 2011, 06:07 PM
So what you're saying is it isn't lion? I have a friend with dodo who is still on Snow Leopard, and they are getting their mail fine.

jeuring
25th July 2011, 08:51 PM
I'm not really sure if its lion or ISP as I had no probs either when I was running SL.
I just had a phone call from Dodo tech support, and he told me set up my email on my laptop using outlook, and after checking, that worked fine. He told me that it will be the new OS where the problem lies. I asked him why other users ISP's are not having this problem and he said it had something to do with allocation of servers etc etc. He said I should send an email to apple support, as they will be happy to help as he is sure there are other people with the same problems. I'm sending an email now and let you know when I get a reply.

Snow Leopard
25th July 2011, 09:23 PM
I'm not really sure if its lion or ISP as I had no probs either when I was running SL.
I just had a phone call from Dodo tech support, and he told me set up my email on my laptop using outlook, and after checking, that worked fine. He told me that it will be the new OS where the problem lies. I asked him why other users ISP's are not having this problem and he said it had something to do with allocation of servers etc etc. He said I should send an email to apple support, as they will be happy to help as he is sure there are other people with the same problems. I'm sending an email now and let you know when I get a reply.

Thanks! As you are calling them, I'll just wait till they reply to you, and you can pass it on :)

SouthPaw
19th August 2011, 04:11 PM
Been having trouble with Mac Mail and Dodo (my ISP) since upgrading to Lion. Guess what? It's working again but Dodo still think the technical problems have not been solved! Groan. Goo to have the ol' friend Mac mail back though.

jeuring
19th August 2011, 05:36 PM
Been having trouble with Mac Mail and Dodo (my ISP) since upgrading to Lion. Guess what? It's working again but Dodo still think the technical problems have not been solved! Groan. Goo to have the ol' friend Mac mail back though.
I actually reinstalled SL, as it wasn't just the mail not working but I like the swipe back to previous page on firefox which will only work with safari. Did it start workingf after lion update?

Oh and BTW snowleopard, I never received a reply from apple, but the problem exists in a lot of countries with different ISP's. I'm sure a fix will come soon.

melbg33k
19th August 2011, 09:20 PM
Try thunderbird. I don't use macmail at all.

perish
23rd August 2011, 06:23 PM
I have the same issue with Optusnet

It works on my 10.5 machine still and both of our iPhones. I setup as per normal, and I get no mail through. I have attempted to do this both POP and Imap.