Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 2 of 2
  1. #1

    Join Date
    Feb 2007
    Location
    NSW
    Posts
    2,550

    Default ATTENTION: users of my Carrier Bundles

    If you've updated from 2.0.1 and were using my carrier bundles before today please do NOT update, but instead remove the package and only then install the new one

    Some have been having problems with the new package after using the old one, this is due to a bug that prevented it from properly backing up the default carrier info.

    If you run into problems (such as a scrolling "Yes Optus" message you will need to backup and restore

    Sorry for any inconvenience.

  2. #2

    Join Date
    Jul 2008
    Location
    Sydney
    Posts
    40

    Default

    i had the scrolling YES OPTUS after installing the updated version this afternoon, however it was simply fixed by uninstalling the package and reinstalling it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •