Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 6 of 6
  1. #1

    Join Date
    Oct 2004
    Location
    Australia
    Posts
    1,529

    Default Mac Mail - Y7Mail

    Issues with Y7Mail account and Mac Mail program.

    Using settings below stopped working...

    Server Settings
    Incoming Mail Server (POP3): pop.y7mail.com
    Use SSL, port: 995

    Outgoing Mail Server (SMTP): smtp.y7mail.com
    Use SSL, port: 465, use authentication

    I have also tried pop.mail.yahoo.com.

    Not sure why it stopped as it was working fine up until a week or so ago.

    Any ideas?
    Last edited by adamjc; 14th January 2012 at 05:55 PM.

  2. #2
    glacierdave's Avatar glacierdave is offline Just some guy, you know...

    Join Date
    Sep 2009
    Location
    Outback Queensland
    Posts
    1,940

    Default

    Have you checked the settings against those listed here?

    Seems to be some good advice in this thread also.

    David

  3. #3

    Join Date
    Oct 2004
    Location
    Australia
    Posts
    1,529

    Default

    Quote Originally Posted by glacierdave View Post
    Have you checked the settings against those listed here?

    Seems to be some good advice in this thread also.

    David
    Yeah tried all that and still not working.

    It was all working ok until a couple of weeks back and now it cannot authenticate for some reason.

    I can still receive the email from my iPhone but not via the Mail app on the Mac.

  4. #4
    glacierdave's Avatar glacierdave is offline Just some guy, you know...

    Join Date
    Sep 2009
    Location
    Outback Queensland
    Posts
    1,940

    Default

    Have you tried making the non-working one inactive and adding it again fresh?

    If that doesn't work, then it may be that your email config or data files that have become corrupted somehow.

    You could try working through some of the advice in this thread and see if it helps (note: some stuff in the referenced thread may not be directly relevant and may kill off your email so have a good backup before you start).

    David

  5. #5

    Join Date
    Feb 2004
    Location
    Sydney, NSW, Australia
    Posts
    1,069

    Default

    Why aren't you using imap?

    Yahoo!7 Mail for mobile


    • Incoming Server - imap.mail.yahoo.com
    • Outgoing Server - smtp.mail.yahoo.com
    • Incoming Port - 993 (requires SSL)
    • Outgoing Port - 465 (requires SSL)
    • Username: full email address (bill@yahoo.com)
    • Password: is the password you login to Yahoo!7 with
    2012 Mac Mini 2.6 w/ 1TB Fusion Drive & 16GB RAM, Dell U2713HM Monitor | 15" MBP Unibody 2.66 | iPhone 5s Space Gray 32GB on Vodafone & iPhone 5 Black | iPad Retina (3rd Gen) on Vodafone | AppleTV 3 | Original Airport Express

  6. #6

    Join Date
    Oct 2004
    Location
    Australia
    Posts
    1,529

    Default

    Thanks for your help. Deleting the account and re-adding it as IMAP worked!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •