Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 15 of 15
  1. #1

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default iPhone wont activate

    Hi Mactalkers,

    im having a very annoying issue. i have a 32GB iPhone 3GS that will not activate via iTunes. Everytime i plug it in i get a message stating
    "There is a problem with your iPhone. Were sorry, the iphone you connected cannot be activated for service."
    So i called Apple and they troubleshooted the iPhone, we tried different computers (win & mac), different USIM's (3, Optus, Voda), etc. They beleived a swap would fix the issue.....

    a week has passed and my replacement iPhone has arrived, With the same issue!!!!! Apple seem to be baffled and im waiting for them to get back to me as they seem to have no idea whats going wrong.

    Has anyone had this issue and can shed some light on why this is occuring???


    Thanks.
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

  2. #2
    Brains's Avatar Brains is offline Still stuck in 1984

    Join Date
    Mar 2005
    Location
    Inside your head
    Posts
    6,558

    Default

    Try wiping the connector-pads on each SIM with some cleaning alcohol. Are you using the latest iTunes on a computer with a good internet connection? Is your iTunes Store account active? Are you sure that your internet connection does not have blocked ports or any other form of restrictions?

  3. #3
    mitty's Avatar mitty is offline Couldn't that Chrysler have hit me instead?

    Join Date
    Apr 2008
    Location
    Melbourne
    Posts
    5,948

    Default

    Is this an unlocked Iphone purchased from Apple? Or from a carrier? If from a carrier than it won't activate unless you use a SIM from the carrier.

    If it's meant to be unlocked, then any sim should work. You also need to be on the internet to activate, and more than likely a direct connection, not through a proxy or something. My work Proxy doesn't allow me to activate or even update my iphone, I need to plug in a USB stick and use that instead.

  4. #4
    leon's Avatar leon is offline That TAM guy

    Join Date
    Oct 2005
    Location
    Melbourne
    Posts
    6,231

    Default

    Same problem with 2 different iPhones. Maybe iTunes is corrupted/stuffed?

  5. #5

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default

    ive tried......
    4+ computers,
    windows & mac,
    latest iTunes and not the latest,
    I'vve tried a 3 SIM and a Optus SIM.
    i even got a Optus store to try and and brick it but still no dice.

    I was supposed to receive a call from Apple today but i'm still waiting, hopefully ill hear from them tomorrow. Im still thinking something on Apple's end is screwed because this just seems too weird for two iPhones to have the exact same issue.
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

  6. #6

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    1,148

    Default

    How are you accessing the Internet?

  7. #7

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default

    UPDATE

    Apple replaced my iPhone with a brand new 32GB 3GS. ive waited patiently for a week and i recieved it today!! YAY!

    but guess what..... EXACTLY THE SAME ISSUE!!!!!

    i think i can be 100% sure that after 3 iPhones (original, refurb & brand new) that it's something on Apple's end that they have seriously stuffed up for me. They still have no idea whats wrong and its been over 3 weeks now. i have been told they need to speak with Apple in the US and to wait until friday. You can bet im not entirely happy. Their customer service is great, dont get me wrong, but for christ sake, over 3 weeks and 3 iPhones later and the issue is still around.

    im just glad that work gave me a blackberry, im starting to enjoy having a phone that works as per normal
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

  8. #8
    Exocet's Avatar Exocet is offline We're gonna need to move you down into storage B.

    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    5,333

    Default

    Are you attempting to activate on the same internet connection? Are you sure you don't have a firewall/router blocking the ports required to communicate with Apple?

    I know you said that you've tried it on 4 different computers, but if they're on the same network behind the same router/firewall then they're all going to have the same problems. Take your iPhone to the local retail store for your carrier and get them to try and activate it there.

  9. #9

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default

    i have tried.....

    At Home with a Mac & PC. Tried a 3, Telstra, Optus & Vodafone SIM.

    2 3Stores with a 3SIM (they were activating iPhone's for their customers),

    An Optus Store with an Optus SIM
    &
    A Telstra Store with a Telstra SIM


    The Stores were running the Activation version of iTunes and at home i am running the latest version of iTunes. in all instances the iPhone was plugged directly into the computer.
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

  10. #10
    Aladdin's Avatar Aladdin is offline Drink Coffee - Do Stupid Things Faster

    Join Date
    Oct 2006
    Location
    Windy Hill
    Posts
    1,158

    Default

    Looks like you've tried all possible combinations, but . . .

    Let's go through troubleshooting (and not assume anything):

    Is there something consistent throughout all your attempts at activating the iPhone?

    Did you need your AppleID? Is there a problem with your AppleID?

    Do you have an iTunes account? Any problems with you logging in?

    Are there any similar issues with your iPhone 3G?

    BTW, which ISP are you with?

    Are you having the same issue with activating via both your notebooks? What OS are they running? Do you have the same iTunes account on both computers?

    That would do for starters. Please reply.
    Rise & Shine: the early spoon gets the morning wood.

  11. #11

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default

    ok...

    there is nothing consistant with each attempt, all the SIM's work in a 16GB 3GS, my 16GB 3GS activates correctly on all the computers that i have tried to activate my 32GB 3GS.

    it never gets to the stage of asking for an Apple ID. iTunes see's the iPhone & bang! it loads the "issue with your iPhone" page. My Apple ID works fine with my other iPhone and can download/update app's, etc fine. The ISP i use at home is Adam, the 3 stores that i visited (3, Optus & telstra) were activating other customers iPhones while i was there, so their computers work fine... just not for my iPhone. I have also tried different iPhone cords and different USB ports each time.

    i have used.....
    Powerbook G4 with 10.5.8 and iTunes 9.0.1
    Unibody Macbook Pro with 10.6.1 and iTunes 9.0.1
    the telco stores had iTunes 8 something and it was Activations Mode, they were all Windows XP.
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

  12. #12

    Join Date
    Jul 2005
    Location
    Sydney
    Posts
    11,885

    Default

    Try the new iTunes 9.0.2.

  13. #13

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default

    i have tried the new itunes and still no dice, same error everytime. I am expecting a call from Apple today so fingers crossed they can or have fixed this issue somehow (highly doubtful!)
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

  14. #14

    Join Date
    Jan 2005
    Location
    Melbourne
    Posts
    322

    Default

    Seems like a very strange problem.

    If the IMEI was a problem replacing the iPhone would have fixed it. If it was a problem with your iTunes install using a different computer would have fixed it. If it was a problem with your internet connection using a different internet connection would have fixed it. If the problem was the sim card using a different sim card would have fixed it.

    Do you always try activating it with the same sim & computer? If so, it may be something wrong with one or other that is causing the Apple activation servers to black list that phone, so once you try the first time it will always fail from then on.

  15. #15

    Join Date
    Mar 2005
    Location
    Adelaide, South Australia
    Posts
    162

    Default

    spoke to Apple today and from what i can gather, they have no idea why this issue is occurring. They have escalated the issue to the engineering team and i have to wait anther week before they will contact me again.

    They keep asking me for the serial number as the the Apple rep said that the serial number that is on the box and the sim tray doesn't seem to match the one they sent me, which i find quite weird. anyways, it looks like this issue is going to continue for another week, 4 weeks and counting & im not very happy at all!
    iMac 27" 3.4 i7, 2TB HD, 16GB RAM, 6970M 2GB
    MacbookPro 15' 2.8Ghz, 1TB, 4GB RAM
    Nokia N9, Nokia E6

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •