Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 14 of 14
  1. #1

    Join Date
    Jul 2008
    Location
    Sydney
    Posts
    103

    Default Optus Online Billing

    Anyway it has been 18 days since i signed up for Optus online billing. And even now when i go to check my usage on the internet it says account set up in progress. ARRRRGH!!!

    I have tried calling them, phone took too long.

    Anyone know the problem??? (i do have a 14 digit account number)
    Macbook Air 80GB HDD,3 x iPhone 3G 16GB Black, iMac 24" 2.4GHz Alu iMac 3GB RAM 320Gb HDD, White Macbook 2.16GHz 2GB RAM 80GB HDD, AEBS, iPod 30GB 5G Black, White iPod Nano 4GB 1G, iPod Shuffle 512MB 1G

  2. #2
    jonnos's Avatar jonnos is offline - - cut here - -

    Join Date
    Sep 2006
    Location
    Sydney
    Posts
    771

    Default

    same with me. i just spoke to them over the phone for about an hour =\ i ended by asking about this. the guy i spoke to said that on their end it is working and just gave me my current usage for the month. just now i checked on both safari and firefox and im still getting crap message telling me to try again later.. its been like this for a couple of weeks now. i will probably just wait till next month and call again if things havent changed.

    oh my account is 14 digit also and has already been added. problem is that i cant check anything as it is saying that this service is unavailable and to check again later. this has been for 2 weeks now.

    oh also they gave me 2 months free 3g browsing since i havent gotten my 1 month free yet? they told me that coz i upgraded to iphone 29 then updated again to business 29 that there "might?" be a problem adding some code to give me my free browsing for the month. so now both numbers that i upgraded to iphone 29 are getting 2 months free 3g browsing starting tomorrow dont think it really matters since ive only used 7mb all up since i got my iphone. ive been using wifi a lot.

    oh btw would anyone know if edge and 3g data are different? will i be charged separately if i browse on the edge network? its edge right? when i turn off 3g it switches to edge?

    . . . .
    __________________

  3. #3
    Mecha's Avatar Mecha is offline I'm kind of a big deal.

    Join Date
    Jul 2008
    Location
    Bayside, Melbourne
    Posts
    933

    Default

    Quote Originally Posted by jonnos View Post
    oh btw would anyone know if edge and 3g data are different? will i be charged separately if i browse on the edge network? its edge right? when i turn off 3g it switches to edge?
    When you switch off 3G it goes to GPRS. Both come under the same data pool. So no you don't get charged separately.
    17" Unibody Macbook Pro 2.8GHz iPhone3G S⃣ 32GB Black 16GB iPod Nano Black Airport Extreme TV 160GB 16GB iPad 3G
    Canon 550D - 18-55 IS, 50mm f1.8

  4. #4
    jonnos's Avatar jonnos is offline - - cut here - -

    Join Date
    Sep 2006
    Location
    Sydney
    Posts
    771

    Default

    Quote Originally Posted by Mecha View Post
    When you switch off 3G it goes to GPRS. Both come under the same data pool. So no you don't get charged separately.
    lol i just came back to edit my post and change the edge crap to GPRS. but some1 already replied

    awesome stuff!
    thanks for that!
    so that means i have 2 months free browsing on either 3G or GPRS? or would it be best i call and confirm with optus if that 2months free include GPRS network?

    . . . .
    __________________

  5. #5

    Join Date
    Jun 2008
    Posts
    675

    Default

    Just talked to Optus:
    "Unfortunately we do not have the facilities to check usage via the MyZoo webpage. You can check 3g internet usage via the phone. Please ensure that you reset this at the start of your billing month or the data wouldn't be accurate."

  6. #6

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    97

    Default

    After getting weeks of runaround on this, I went to their "contact us" page and filled in a form. I put in point form what I wanted them to do for me

    (i.e.)
    a) please fix my login as the login you gave me says incorrect password (this has happed 6 times)
    b) please fix my account so i can see my usage and billing details (previously says account is unavailable at this time, check back later - this message has been up for a week)
    c) please call me or email me, do not send me a vague text like the last two times

    Within 48 hours someone called me from Optus, not from their OS call centre either, and I received two emails that seems to have fixed everything.

    Given I also got my iPhone via an enquiry on their site much quicker than via an optusworld shop, this may be the way to go with *any* enquiries going forward, provided you can wait a day or two for a response. At least it seems to be correct.

  7. #7

    Join Date
    May 2008
    Location
    sydney
    Posts
    143

    Default

    is it just me or did everyone else not get notification that their bill was ready until a week after it was due?
    iMac 21.5" 2.8 i7 + iPhone4 32gb [Black] + MacBook [Uni body 2008] + iPad 64gb 3G/Wifi

  8. #8

    Join Date
    Oct 2004
    Posts
    639

    Default

    Quote Originally Posted by youngestchild View Post
    is it just me or did everyone else not get notification that their bill was ready until a week after it was due?
    Yeah... I'd already paid mine by then. Site still says that I owe 90 odd, even though the payment shows up as well.
    I called Optus and they confirmed that I have a $0 balance. So I'll wait for the next bill and assume the site it will recover its senses when the quota resets in a few days.

    I thought perhaps I'd confused it by paying before they'd sent me the email... and who knows, maybe I did.
    --
    iMac 21.5" w/ Radeon HD 4670, MacBook Pro 1.83 Ghz, White iPhone 3G

  9. #9

    Join Date
    May 2008
    Location
    sydney
    Posts
    143

    Default

    Quote Originally Posted by QueenOfSwords View Post
    Yeah... I'd already paid mine by then. Site still says that I owe 90 odd, even though the payment shows up as well.
    I called Optus and they confirmed that I have a $0 balance. So I'll wait for the next bill and assume the site it will recover its senses when the quota resets in a few days.

    I thought perhaps I'd confused it by paying before they'd sent me the email... and who knows, maybe I did.
    great. yeah, i did the same. now i have an amount owing and another amount sitting there which is the amount owing + the amount I paid, yes PLUS not minus, go figure... i sent 'em a frustrated email and expect a polite phone call sometime next week. i'm in no hurry.

    meanwhile vodafone just sent me a 'yr bill is ready' email even though they've just taken the last payment out of my account. the telco accounts monkeys are really working overtime.
    iMac 21.5" 2.8 i7 + iPhone4 32gb [Black] + MacBook [Uni body 2008] + iPad 64gb 3G/Wifi

  10. #10

    Join Date
    Feb 2006
    Location
    Melbourne
    Posts
    67

    Default

    I just got my first bill.
    So I logged onto my Optus and it gave me the reply
    "can't link business accounts here, please use a personal account"
    now my account is a personal account, but has my ABN number linked to it.

    Anyone else had this problem?

    Also on my bill my billing cycle starts on the 28th of the month.
    Every thing I have read on this forum suggests the Optus billing cycle starts on the 4th of the month.
    Anyone else found this different?

  11. #11

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    45

    Default

    Quote Originally Posted by obrien View Post
    Also on my bill my billing cycle starts on the 28th of the month.
    Every thing I have read on this forum suggests the Optus billing cycle starts on the 4th of the month.
    Anyone else found this different?
    I got my iphone on the 20th of July and like you heard the billing cycle starts on the 4th of every month BUT Customer service told me my billing month starts on the 10th of every month.

    When I am able to log into my online account (50% of the time) it now shows my billing starts on the 10th

  12. #12

    Join Date
    Feb 2006
    Location
    Melbourne
    Posts
    67

    Default

    I worked out the problem, for those playing at home.

    I had registered as a personal account holder, but my account is listed as a business account.
    So I just had to re-register as a business account holder.

  13. #13

    Join Date
    Jun 2008
    Location
    Port Macquarie
    Posts
    140

    Default

    Quote Originally Posted by iTelefono View Post
    I got my iphone on the 20th of July and like you heard the billing cycle starts on the 4th of every month BUT Customer service told me my billing month starts on the 10th of every month.

    When I am able to log into my online account (50% of the time) it now shows my billing starts on the 10th
    I have a similar problem. I got mine on the 11/7 and then my cycle finished on the 4th. thats ok ( Im not that attached to the 11th of the month to really worry!) but now alas the date has moved to the 13th... I have no idea why... it is getting very difficult to try and gauge my usage (I am on a $59 cap)

    for those whose account is not yet registering online... I had similar issues and, like you are probably doing, I made many phone calls to get this active. Eventualy I was told that it wont work until the first bill is paid (I dont know why or what this would do)... but it worked. from then on i have been able to check my usage online...

    now they just need to make it easier to read

  14. #14

    Join Date
    Jun 2007
    Location
    Hobart, Tasmania
    Posts
    829

    Default

    Quote Originally Posted by iTelefono View Post
    I got my iphone on the 20th of July and like you heard the billing cycle starts on the 4th of every month BUT Customer service told me my billing month starts on the 10th of every month.

    When I am able to log into my online account (50% of the time) it now shows my billing starts on the 10th
    It's different for every person. My billing cycle stats on the 19th, for example, and I signed up on the 26th July.
    βen
    Desktop: Early 2008 20" iMac (2.4GHz, 4GB RAM)
    Laptop: Mid 2009 13" Macbook Pro (2.23GHz, 2GB RAM)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •