Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 10 of 10
  1. #1

    Join Date
    Jun 2008
    Location
    Perth
    Posts
    232

    Default iPhone OPTUS SMTP Settings

    Hi Guys,

    I have a problem, a mail accountson my iPhone is an iiNet account. Sending email with this account is fine when on an wireless network on iiNet but when I'm on the Optus 3G network I can't send emails using this account as the iiNet SMTP server is unauthenticated and only accepts requests from iiNet networks (IP's).

    Any ideas anyone?

    Thanks
    Craig

  2. #2

    Join Date
    Jul 2005
    Location
    Sydney
    Posts
    11,882

    Default

    Settings > Mail, Contacts, Calendars > Your Account > SMTP

    Enter your iiNet username and password for the iiNet SMTP server, mail.iinet.net.au

    I am using Authentication MD5 Challenge-Response.

    See if that works.

  3. #3

    Join Date
    Jun 2008
    Location
    Perth
    Posts
    232

    Default

    All fixed, thanks for your help Huy
    Follow me on Twitter

    Macbook, iPhone - Pwned, Apple TV - Hacked, Airport Extreme, Airport Express, Shuffle.

  4. #4
    Cybix's Avatar Cybix is offline burninator!

    Join Date
    May 2007
    Location
    Western Australia
    Posts
    1,407

    Default

    your optus smtp settings should already be in the iPhone.

    If when on 3G your iinet settings fail, it will fall-over to the optus SMTP (if switched on, in the settings)

  5. #5

    Join Date
    Nov 2006
    Location
    Melbourne
    Posts
    291

    Default

    Does anyone have any idea on similar with tpg on three network.
    Iphone automatically sync email settings when i hooked. It is recieving emails ok and will send ok on the home wirless network however on the three (3) 3g nework I can't send anything. What do people think. Have had a few suggestions on other thread that i had.

    http://forums.mactalk.com.au/54/5425...mail-send.html

  6. #6

    Join Date
    Feb 2008
    Location
    Hobart
    Posts
    389

    Default

    Quote Originally Posted by Cybix View Post
    your optus smtp settings should already be in the iPhone.

    If when on 3G your iinet settings fail, it will fall-over to the optus SMTP (if switched on, in the settings)
    I am having this issue with my internode email, I can send via mail.internode.on.net from wifi but not 3G, can send with the optus server via 3g and not wifi.

    If I have them both turned on though, on 3G, it wont send still. It seems it wont try the optus server. Could I have missed something aside from just turning both servers switches to ON?


    adding my username and password into the smpt's OPTIONAL fields didnt help either

  7. #7

    Join Date
    Nov 2004
    Posts
    27

    Default

    Have you tried the internode securemail settings instead of the optus 3g ones? Internode :: Support :: Guides :: Email :: Secure Email

  8. #8

    Join Date
    Feb 2008
    Location
    Hobart
    Posts
    389

    Default

    No, didnt know they existed, ill give it a crack cheers
    Nige
    Mac Pro 2.8 8 Core, Mid '09 MacBook Pro 17" Antiglare, iPad 64GB WiFi, iPhone 16GB White, iPhone 4 32GB

  9. #9

    Join Date
    Feb 2008
    Location
    Hobart
    Posts
    389

    Default

    you little RIPPER alasen, that worked a treat
    Nige
    Mac Pro 2.8 8 Core, Mid '09 MacBook Pro 17" Antiglare, iPad 64GB WiFi, iPhone 16GB White, iPhone 4 32GB

  10. #10

    Join Date
    Nov 2004
    Posts
    27

    Default

    Yeah, that's what I use for mine

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •