Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 7 of 7
  1. #1

    Join Date
    Sep 2012
    Posts
    8

    Default New iPhone 5, apps wont install

    I just bought an iphone 5 from telstra. I am tranferring my prepaid telstra number to postpaid. So in the mean time I am sitting at home with my iPhone 5 and 4s. I have hooked up the iphone 5 to wifi and am trying to install apps, but they just sit there saying 'waiting' on the home screen. I have signed in and out of the app store, reset my phone and nothing works. I tried a few different apps, and they all say 'waiting'. Then I tried to install the same apps on my iphone 4s which is also on ios 6, and they install straight away.

    I am hoping I dont have a brand new faulty iPhone, but I dont know what else to try. I am kind of hoping that it will work when my telstra service is activated on the nano sim, but don't see what that has to do with the app store if my wifi is working fine.

    Any ideas from people or anyone having similar problems?

    Thanks

  2. #2

    Join Date
    Sep 2012
    Posts
    8

    Default

    Well ignore that. After about 1.5 hours of resetting and stuff. The apps finally decided to install. Not sure why it wouldnt work earlier.

  3. #3

    Join Date
    Jan 2005
    Location
    Newcastle
    Posts
    4,997

    Default

    Quote Originally Posted by wakeupgeoff View Post
    Well ignore that. After about 1.5 hours of resetting and stuff. The apps finally decided to install. Not sure why it wouldnt work earlier.
    Probably everyone else doing exactly the same thing and overloading the servers
    --
    Sue :)

  4. #4
    skyhawkmatthew is offline Never had a PC...

    Join Date
    Sep 2009
    Location
    Mid-North Coast
    Posts
    695

    Default

    Same thing happened to me! Getting super annoyed with it. Just unticked all the 'waiting' apps in iTunes, about to sync them all back on again now. WHAT A PAIN.

  5. #5
    TheKeddi's Avatar TheKeddi is offline  Fangirl 

    Join Date
    Aug 2007
    Location
    Moonta, SA
    Posts
    3,321

    Default

    If your ever installing a lot of apps? The first ones say waiting while it's installing some of the others so it looks like your waiting forever. Happens on the iPad a lot.
    Trades with, Huy, PatrickH, tkilik11, chris, Taezar, bennyling, Simo, stewiesno1, MissionMan, cgollner, napes, mechcon, lama323, snagage, ClockWork, Beau, Rasta, Freeze, Petecario, Simmo, Tokevmur, Beaner, thebookfreak58, Boddiz, neg2led, Foxy

  6. #6

    Join Date
    May 2008
    Location
    Geelong, Australia
    Posts
    149

    Default

    I have had this a few times even over the past few weeks on iOS 6 GM with my iPhone 4S. I fixed it by restoring again. The problem was occurring for me with an iCloud restore.
    I didn't get the problem with my iPhone 5 today, but I was restoring from a backup on my MacBook Air.

  7. #7
    entropy's Avatar entropy is offline It's the heat death of the universe, my friends

    Join Date
    Mar 2005
    Location
    Brisbane, Qld
    Posts
    2,405

    Default

    I am trying to install 10.8.2 atm. Download speed is 1% the normal speed i get from apple servers. I often get 115 Mbps but currently only around 1.2 Mbps.

    So I would say Apple servers are getting hammered.
    27 inch imac i7 3.4Ghz 2011 12,2 OSX 10.8

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •