Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Join Date
    Mar 2009
    Posts
    1

    Question iPod Touch won't connect to home WiFi

    I have a second gen iPod touch, and it connects to my unsecured school internet no problem. However, when I am at home, i cannot connect to my gateway 2wire router. I know it is not the network because I have connected other wireless devices to it. When I try to connect, I enter the WEP key and it says connected and on Static it displays the IP address, subnet mask, and sometimes DNS, but not the router or search domains. It says I am connected, and I have a full signal, but when I tap the home button from the wifi settings it disconnects and turns wifi off. If I do not go to the settings, it will connect but get no signal. On Safari the error message is "Safari cannot open the page because it is not connected to the Internet." Any idea how to fix this? Thanks

  2. #2

    Join Date
    Apr 2005
    Location
    Croyders, Melly
    Posts
    1,191

    Default Deja vu

    Is it just me??

    Have I heard something like this before???


    mutters

  3. #3

    Join Date
    Apr 2005
    Location
    Croyders, Melly
    Posts
    1,191

    Default Link

    Here's a site Ipod Touch Tricks that goes through 99.9% of the possibilities, but not mine!

    The fixes mostly revolve around re-setting the network, password, clearing caches etc. - and they seem to work for a lot of users.

    I'm still stuck, but.

    mutters

  4. #4

    Join Date
    Apr 2005
    Location
    Croyders, Melly
    Posts
    1,191

    Default Possibly fixed

    Check above

    Mods - can we combine these threads please?

    mutters

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •