Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. #1

    Join Date
    Feb 2005
    Location
    Innisfail, QLD
    Posts
    1,245

    Default images not loading in mail

    When I receive an email, some email images show while most have a little blue box with a question mark.
    How can I make all images show up.

    Thanks

  2. #2

    Join Date
    Jul 2005
    Location
    Sydney
    Posts
    11,911

    Default

    What is the image format?

    Have they been downloaded completely?

    Are you able to check using a web browser or interface?

  3. #3

    Join Date
    Feb 2005
    Location
    Innisfail, QLD
    Posts
    1,245

    Default

    The emails are in html format. They are gif files and they open fine in entourage but not in mail. I presume they are html links but the link seems to be broken when viewed in mail, but not entourage.

    Thanks

  4. #4
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    An image might show up as a question mark, if it's an unsupported file format.

    Can you see what the image's extension name is ?

    eg: something.png

  5. #5

    Join Date
    Jul 2005
    Location
    Sydney
    Posts
    11,911

    Default

    Is this option checked?

    Mail > Preferences > Viewing > Display remote images in HTML messages
    Quote Originally Posted by ClockWork View Post
    Can you see what the image's extension name is ?
    They are in GIF. It should be ok for Mail.app

  6. #6

    Join Date
    Feb 2005
    Location
    Innisfail, QLD
    Posts
    1,245

    Default

    the images are gif's. One of the images not showing up is the paypal logo. When looking at the sorce, the name and link of the the file is:
    src="http://www.paypal.com/en_US/i/logo/paypal_logo.gif"
    but this is not showing up.

  7. #7
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    And you've already gone into Mail's Preferences, into: Viewing to make sure that: Display remote images in HTML messages is checked ?

  8. #8

    Join Date
    Feb 2005
    Location
    Innisfail, QLD
    Posts
    1,245

    Default

    sorry,
    yes, that option is checked.

  9. #9
    FineWine's Avatar FineWine is offline Happy is a fermented Apple

    Join Date
    Aug 2005
    Location
    Sydney
    Posts
    973

    Default

    I use this little Mail.app plug-in Mail Attachments Iconizer 2.1 and since then have never had any problems with images.
    iMac 27" 3.2Gb with 32Gb RAM, 2Tb Time Capsule & Airport Express,
    iPod 5.5 30g, iPhone 4, iPad 2, iPad Mini
    Bruji the best cataloguing programs for Mac OS & iOS

  10. #10
    Mac Ram's Avatar Mac Ram is offline Yes, it's me

    Join Date
    Sep 2006
    Location
    Perth
    Posts
    1,695

    Default

    I've just rec'd an email from Apple and I cannot see the images, no big deal, but I don't really think it should be so


    Click for full size - Uploaded with plasq's Skitch

    And I have ticked the appropriate option mentioned above.

    Anybody any ideas? Surely I don't have to load a plug-in to view images from Apple in their own mail app?
    Kushti

  11. #11

    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    1,360

    Default

    Quote Originally Posted by Mac Ram View Post
    I've just rec'd an email from Apple and I cannot see the images, no big deal, but I don't really think it should be so


    Click for full size - Uploaded with plasq's Skitch

    And I have ticked the appropriate option mentioned above.

    Anybody any ideas? Surely I don't have to load a plug-in to view images from Apple in their own mail app?
    I have the same problem too.
    Meh 626 - Meh626.com
     MacBook Pro i7 2010  iMac 21.5" 2011  iMac G4 17"  iPad 3 64GB  iPhone 4 32GB  AirPort Express' - Successful Trades.

  12. #12

    Join Date
    Oct 2004
    Location
    Australia
    Posts
    1,529

    Default

    Quote Originally Posted by Meh 626 View Post
    I have the same problem too.

    Same here as well!

  13. #13

    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    1,360

    Default

    Quote Originally Posted by adamjc View Post
    Same here as well!
    Join the club! I haven't had an issue with viewing images in Mail before and it's Apple's own e-mail. It's old news anyway.
    Meh 626 - Meh626.com
     MacBook Pro i7 2010  iMac 21.5" 2011  iMac G4 17"  iPad 3 64GB  iPhone 4 32GB  AirPort Express' - Successful Trades.

  14. #14

    Join Date
    Oct 2004
    Location
    Australia
    Posts
    1,529

    Default

    Yeah from the headers its about MobileMe and TV Shows to the iTunes store. I thought some new TV shows may have been added, but the same stuff on there so far.

  15. #15

    Join Date
    Feb 2005
    Location
    Innisfail, QLD
    Posts
    1,245

    Default

    So,

    Ill try the plugin. Any other options?

    Mail is becomeing as annoying as entourage.

    [edit] I have now installed the plugin and ll images show up now.
    Cant believe I have had to install a plugin to display a gif file.[edit]

  16. #16
    Reubania's Avatar Reubania is offline Steve Jobs 1955 - 2011

    Join Date
    Apr 2008
    Location
    S 37 48' 26.8 E 144 59' 47.0
    Posts
    2,840

    Default

    Same here. WTF is going on with Apple? Quite queer...
    | MacBook Air 11" | Mac Mini 2011| iPhone 5 64GB | iPad Mini 16GB | iPod Nano 4GB | iPod Hi-Fi | AirPort Extreme |
    | Traded | Huy | Alessiman | DagrtheSnide | alan7948 | iCameron | chris | dsiew |

  17. #17
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    Q:

    Any of you doods have unusual Proxy settings in System Preferences ?

  18. #18

    Join Date
    Feb 2005
    Location
    Innisfail, QLD
    Posts
    1,245

    Default

    I run my own proxy (squid). Why?

  19. #19
    Mac Ram's Avatar Mac Ram is offline Yes, it's me

    Join Date
    Sep 2006
    Location
    Perth
    Posts
    1,695

    Default

    Quote Originally Posted by ClockWork View Post
    Q:

    Any of you doods have unusual Proxy settings in System Preferences ?
    negative
    Kushti

  20. #20

    Join Date
    Jul 2005
    Location
    Sydney
    Posts
    11,911

    Default

    Quote Originally Posted by denwol View Post
    I run my own proxy (squid). Why?
    Because that might prevent network connectivity and images from loading.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •