Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 19 of 19
  1. #1

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    Hi all,

    using entourage today and received this error message;

    Error
    Connection to the server failed or was dropped

    Explanation
    The server is not responding.
    Account name: "******"

    Error:-17895



    I have never had it before and I can't find any information on -17895

    Interestingly, I seem to be receiving messages, but definitely NOT able to connect and send my messages in Entourage. Uh??

    Microsoft Outlook Web-access is working, receiving and sending messages OK

    I have tried to give as much detail and I am sure more information is required to figure this out, so feel free to ask.

    Other information, its configured to work as an IMAP account/server

    Any thoughts?

    thanks all
    AppleSammy

  2. #2

    Join Date
    Mar 2005
    Location
    Doing the 'London' thing
    Posts
    67

    Default

    Switch to POP?

    I never have much luck with IMAP accounts.

  3. #3

    Join Date
    Dec 2004
    Location
    Perth
    Posts
    467

    Default

    Are you behind a firewall?

  4. #4

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    yes behind firewall, do you have any clues??

  5. #5
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    Sammy - those numbers in Entourage have no meaning except to the engineers who created Entourage. It's the actual error message which means something, and from looking at your's, I reckon your first port of call should be to contact your Internet Service Providers and run the problem through them.

    Also - when speaking to a tech of your ISP, it&#39;s a good idea not to mention you&#39;re using Entourage as practically all will tell you that they don&#39;t support it - (which is of course, bollocks) - so just tell them you&#39;re using the latest OutLook Express - as it&#39;s interface is exactly the same as Entourage. << Handy hint when dealing with ISP techs

    cheers,

    cw

  6. #6

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    CW,

    yeah, I know what you mean about ISP&#39;s

    tell them your on a Mac and they just "switch off" and don&#39;t care

    thnx

  7. #7

    Join Date
    Dec 2004
    Location
    Perth
    Posts
    467

    Default

    Your outgoing mail server needs to be whatever the ISP&#39;s default outgoing server is. For example, I have an iinet mail account but my ISP is Amnet. My mail server setings are mail.iinet.net.au for incoming mail and mail.amnet.net.au for outgoing mail.

    Also, port 25 needs to be open on your firewall in order for outgoing mail to get through.

  8. #8

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    thnx suryo

    will try this tomorrow
    cheers
    applesammy

  9. #9

    Join Date
    Mar 2006
    Location
    Perth, WA
    Posts
    2,810

    Default

    I second what suryo is saying.

    And yeah Mac support from an ISP is hard to find - unless you get me

    Trades: Clockwork, applecollector, Amzy, Brains, chris, samuelclarke, mrldigitalmedia
    Link: http://www.lifeinplasticpants.com/2003/07/12/index.html

  10. #10

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    Hi thorevenge and suryo,

    I tried port 25 without luck;

    just to be sure of what I am doing (because honestly at this stage I don&#39;t )

    I open my account settings in entourage and the settings in the sending and receiving mail are posted below;

    [attachmentid=632]


    [attachmentid=633]

    I tried checking port 25 same probs

    argh&#33;&#33; I am receiving messages but not getting any&#33;

  11. #11
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    Good lord&#33;
    Why not simply call your ISP, tell the tech you have OutLook Express and get them to help you.

    After all - aren&#39;t "you" paying "them"?

    cheers,

    ClockWork

  12. #12

    Join Date
    Jun 2006
    Location
    Sydney
    Posts
    996

    Default

    leave the default set to port 25(note, if it&#39;s unticked, it&#39;&#39;s not doing anything anyway).

    i&#39;ve just done a test using imap, .... in the smtp settings: tick the, &#39;SMTP server requires authentication&#39;. I see that u have &#39;use the same settings as receiving mail server&#39; ticked. This should work.

    So i&#39;m assuming you&#39;ve used Entourage for a while now, with these same settings?
    _______
    Macbook Pro 2.3Ghz Intel Core i5, 8GB ram, Intel mac mini 2.26GHZ, 4GB ram, Airport Express, ATV2, iPhone 4 & 3Gs and various un/necessary gadgets and gizmos, OS 10.8

  13. #13

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    Got it&#33;

    tick the, &#39;SMTP server requires authentication&#39; worked a treat Mctastic cheers mate

    I was just about to call the providers with the prob, but, tried SMTP in the account settings and viola

    thnx heaps to all
    AppleSammy

  14. #14

    Join Date
    Jun 2006
    Location
    Sydney
    Posts
    996

    Default

    well done&#33;&#33;
    _______
    Macbook Pro 2.3Ghz Intel Core i5, 8GB ram, Intel mac mini 2.26GHZ, 4GB ram, Airport Express, ATV2, iPhone 4 & 3Gs and various un/necessary gadgets and gizmos, OS 10.8

  15. #15
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    Ponders... why would a customer spend some 24 hours in a forum - over an instant phonecall to the Service Provider...?

    cw

    (give the hardest task to the laziest man and he will find the fastest way through)

    :P

  16. #16

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    CW,

    unfortunately not all ISP&#39;s are great when dealing with Mac support
    tried the phone link yesterday and the jock&#39;s exclaimed "NO Mac support, can&#39;t help", later it was "don&#39;t support OSX, go back to OS9&#33;"

    following the "testing" I tried my friends on the forum and this helped
    applesammy

    <div class='quotetop'>QUOTE(ClockWork &#064; Sep 21 2006, 01&#58;44 PM) [snapback]216592[/snapback]</div>
    Ponders... why would a customer spend some 24 hours in a forum - over an instant phonecall to the Service Provider...?

    cw

    (give the hardest task to the laziest man and he will find the fastest way through)

    :P
    [/b]


  17. #17
    ClockWork's Avatar ClockWork is offline I'm the Urban Spaceman, baby

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,550

    Default

    There&#39;s no need to tell &#39;em what machine you&#39;re running. It has no bearing on the problem as all computers - be they PC or Mac use the same communications systems - both use TCP/IP - and Entourage has exactly the same interface as OutLook Express - which is why I originally said: don&#39;t tell &#39;em you&#39;ve got Entourage. Tell them you have OutLook and they&#39;ll help.

    The moment you say, "I&#39;m having problems sending mail in OutLook, they&#39;ll ask no more questions and they&#39;ll help. Truly.



    cheers,

    cw

  18. #18

    Join Date
    May 2006
    Posts
    31

    Default

    Good that it was solved.

    I was going to suggest having a look at http://www.entourage.mvps.org/ where they have a mystery error number list.

    They didn&#39;t have your particular error number there, but the next closest one was indeed about authentication.

  19. #19

    Join Date
    Apr 2006
    Location
    Melbourne
    Posts
    178

    Default

    Informative site, thanks for the suggestion
    applesammy


    <div class='quotetop'>QUOTE(tachy0n &#064; Sep 21 2006, 08&#58;38 PM) [snapback]216733[/snapback]</div>
    Good that it was solved.

    I was going to suggest having a look at http://www.entourage.mvps.org/ where they have a mystery error number list.

    They didn&#39;t have your particular error number there, but the next closest one was indeed about authentication.
    [/b]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •